[ DPS 2015 ] APP on Android 4.1.1

Avatar

Avatar

Conteúdo_Digita

Avatar

Conteúdo_Digita

Conteúdo_Digita

05-08-2015

Hello

My APP's don't install in Android 4.1.1.

Work's fine in Android 4.4.2.

I´m using DROPBOX to install the application in the  development version.

Using USB cable and a file manager application results in the same problem.

The download process works fine. In the android 4.1.1, in the installation process a message says: "There was a problem parsing the package."

Thanks for any information.

Leo

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

Neil_Enns_-_Ado

Employee

Avatar

Neil_Enns_-_Ado

Employee

Neil_Enns_-_Ado
Employee

05-08-2015

The Android viewer in DPS 2015 requires Android 4.4 or higher.

Neil

Answers (5)

Answers (5)

Avatar

Avatar

Conteúdo_Digita

Avatar

Conteúdo_Digita

Conteúdo_Digita

06-08-2015

Thanks, friends.

Great job.

Avatar

Avatar

BobLevine

Avatar

BobLevine

BobLevine

05-08-2015

So, my memory isn’t totally shot. Good to know.

Avatar

Avatar

Bob_Bringhurst_

Employee

Avatar

Bob_Bringhurst_

Employee

Bob_Bringhurst_
Employee

05-08-2015

Here's the link to DPS 2015 system requirements:

System requirements | Digital Publishing Solution

Avatar

Avatar

Conteúdo_Digita

Avatar

Conteúdo_Digita

Conteúdo_Digita

05-08-2015

Tests failed on 4.2.1.

BobLevine, thank's for your time.Do you read this in ADOBE's website?

I'm sure about that.... but I really need to confirm with my superiors...

Thank's again.

Leo

Avatar

Avatar

BobLevine

Avatar

BobLevine

BobLevine

05-08-2015

I believe the minimum requirement is 4.4.