Custom fonts working in iOS but not Android

Avatar

Avatar
Validate 1
Level 1
Jimmytime
Level 1

Likes

0 likes

Total Posts

8 posts

Correct reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
Jimmytime
Level 1

Likes

0 likes

Total Posts

8 posts

Correct reply

0 solutions
Top badges earned
Validate 1
View profile
Jimmytime
Level 1

31-08-2015

I've had no trouble uploading and activating our custom fonts in our iOS app but they are not showing up within the Android app. I have re-zipped the fonts and rebuilt the app a number of times. Has anyone else seen this behavious? Any suggestions?

Accepted Solutions (0)

Answers (2)

Answers (2)

Avatar

Avatar
Validate 1
Level 1
Rogers_Publishi
Level 1

Likes

0 likes

Total Posts

6 posts

Correct reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
Rogers_Publishi
Level 1

Likes

0 likes

Total Posts

6 posts

Correct reply

0 solutions
Top badges earned
Validate 1
View profile
Rogers_Publishi
Level 1

31-08-2015

Message sent!

Thanks!

Avatar

Avatar
Boost 50
Employee
Neil_Enns_-_Ado
Employee

Likes

81 likes

Total Posts

654 posts

Correct reply

252 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile

Avatar
Boost 50
Employee
Neil_Enns_-_Ado
Employee

Likes

81 likes

Total Posts

654 posts

Correct reply

252 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile
Neil_Enns_-_Ado
Employee

31-08-2015

Mmm, it probably has to do with the font names is my guess. Can you post your zip file to Dropbox or something and send me a private message with the link?

Neil