Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Custom Fonts Display in Layouts but not in Development APP

Avatar

Avatar
Validate 1
Level 2
Gronckle
Level 2

Likes

8 likes

Total Posts

19 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Validate 1
Level 2
Gronckle
Level 2

Likes

8 likes

Total Posts

19 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile
Gronckle
Level 2

16-03-2016

I have some custom fonts that aren't showing up in my display app. I have uploaded both WOFF and TTF versions through the AEMM interface. They show up in the font selection list and display in the layout/card construction area perfectly. But when I view the development app, I only get the default font for all content.


Prior to the AEMM launch, I did upload the fonts with the app in the DPS2015 interface and they worked at that time. Any new tricks here besides populating the font fields in the AEMM interface?

View Entire Topic

Avatar

Avatar
Validate 1
Level 2
Gronckle
Level 2

Likes

8 likes

Total Posts

19 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Validate 1
Level 2
Gronckle
Level 2

Likes

8 likes

Total Posts

19 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile
Gronckle
Level 2

16-03-2016

Rebuilt, downloaded and signed the new app, but It appears I never actually re-installed. it. *facepalm*