Content not found

Avatar

Avatar
Level 1
cyberluna
Level 1

Likes

0 likes

Total Posts

2 posts

Correct reply

0 solutions
View profile

Avatar
Level 1
cyberluna
Level 1

Likes

0 likes

Total Posts

2 posts

Correct reply

0 solutions
View profile
cyberluna
Level 1

21-04-2016

I had two projects in AEM.  I updated an article in one of them and now I am getting "Content not found" for both of the projects in both the Windows preflight app and the ipad preflight app.  Its like the server has crashed or something?  Is there a limit to the size of an article?  I'm creating project in Indesign CC.  I had been using web overlays that pointed to online pages, I changed them to web overlays that worked with offline resources - the file size increased because of this.  I made the decision to go offline so not to have to rely on wifi for download of various pages in the web overlay.

Accepted Solutions (0)

Answers (3)

Answers (3)

Avatar

Avatar
Validate 1
Level 2
Scott_Landis
Level 2

Likes

7 likes

Total Posts

21 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Affirm 1
View profile

Avatar
Validate 1
Level 2
Scott_Landis
Level 2

Likes

7 likes

Total Posts

21 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Affirm 1
View profile
Scott_Landis
Level 2

22-04-2016

I have multiple projects that have begun displaying this same behavior suddenly. I am able to cause it to occur when using the Content API to deliver articles via AEM, Wordpress or through homegrown systems that references HTMLResources. I have logged a case with the engineering team and as of yesterday, it was still being actively worked on.

Avatar

Avatar
Level 1
cyberluna
Level 1

Likes

0 likes

Total Posts

2 posts

Correct reply

0 solutions
View profile

Avatar
Level 1
cyberluna
Level 1

Likes

0 likes

Total Posts

2 posts

Correct reply

0 solutions
View profile
cyberluna
Level 1

21-04-2016

I have the Preflight icon clicked and I have article in top level collection.

It was working but then I uploaded a new large article with web overlays that have links to html pages which access files/subfolders within the project.  Also the project became a lot larger.  I didn't change any of the settings in the AEM.  Just updated the content file/article exported as AEM article from inDesign.

Avatar

Avatar
Boost 50
Employee
Bob_Bringhurst_
Employee

Likes

88 likes

Total Posts

411 posts

Correct reply

113 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile

Avatar
Boost 50
Employee
Bob_Bringhurst_
Employee

Likes

88 likes

Total Posts

411 posts

Correct reply

113 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile
Bob_Bringhurst_
Employee

21-04-2016

A "Content Not Found" message usually means one of two things:

- You have not clicked the Preflight icon in Content & Layouts.

- You have not added content to the top-level collection. If you have 2 top levels, make sure that you add content for both phone and tablet.

Let us know if you have done both of those things and you're still not seeing your content.