Audio not working, iOS

Avatar

Avatar
Validate 1
Level 2
ambitappa773737
Level 2

Likes

6 likes

Total Posts

36 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Affirm 1
View profile

Avatar
Validate 1
Level 2
ambitappa773737
Level 2

Likes

6 likes

Total Posts

36 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Affirm 1
View profile
ambitappa773737
Level 2

14-04-2016

We have 2 production apps. 1 iOS and 1 Android. We have several videos throughout the app, some are placed into video overlays native to the app and others are placed using the insert html command and embedded from YouTube. Currently the iOS version of the app is not playing the audio through the tablet speakers. It is however, playing through headphones when I plug them into the jack. We have tested this on another iPad and are having the same issue. The Android seems to function 100% correct. Any help would be greatly appreciated. Thanks!

Accepted Solutions (0)

Answers (2)

Answers (2)

Avatar

Avatar
Validate 1
Level 2
ambitappa773737
Level 2

Likes

6 likes

Total Posts

36 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Affirm 1
View profile

Avatar
Validate 1
Level 2
ambitappa773737
Level 2

Likes

6 likes

Total Posts

36 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Affirm 1
View profile
ambitappa773737
Level 2

14-04-2016

Haha, that'll do it! What was weird is I tested the videos on the adobe create app and the audio worked so I assumed it was our app. Not sure why Adobe's videos worked and mine didn't, but I don't really care that much now. Thanks Colin!

Avatar

Avatar
Boost 5
Level 4
Colin_Fleming
Level 4

Likes

37 likes

Total Posts

160 posts

Correct reply

35 solutions
Top badges earned
Boost 5
Boost 3
Boost 25
Boost 10
Boost 1
View profile

Avatar
Boost 5
Level 4
Colin_Fleming
Level 4

Likes

37 likes

Total Posts

160 posts

Correct reply

35 solutions
Top badges earned
Boost 5
Boost 3
Boost 25
Boost 10
Boost 1
View profile
Colin_Fleming
Level 4

14-04-2016

One thing to check is whether the mute switch is on.

AEMM apps respect the position of this control (it's a soft switch in the bottom controls (swipe up from the bottom of the screen) but iOS apps (browser and music) will play through the speaker regardless of the setting.

I've been caught by this, engineering has been caught by this, you might be as well. Easy to fix though.