Article Upoad Failure

Docmine_06

11-04-2016

I try to upload an .article file in AEM mobile and always get the same error:

"Upload failure. The content was not uploaded. Manifest file is null or can't be found. (IN009). Select upload to try again."

Of course selecting upload again does not solve the problem, I get the same error over and over. Also I have published many other articles with the exact same structure before and after and it always worked fine. The article contains a video (but also other articles do).

The article can be uploaded and viewed without problems in the Adobe Content Viewer.

We've tried the following to resolve:

- Tried different browsers for the upload (Chrome, Safari, Firefox), all up to date

- Renamed the article - file

- Exported the article again from InDesign

- Copy/Pasted the content from the InDesign document into an InDesign document of another article that was ok, and exported again

- Tried different encodings of the film

Can anyone help?

Many thanks!

Accepted Solutions (0)

Answers (2)

Answers (2)

Christophe_Joss

Employee

12-04-2016

A few ideas ..

- When you export from InDesign, do you see the format as 'Adobe Experience Manager Mobile Article' or do you still see 'Adobe DPS Article' ? ... If you see the latter, make sure you run the latest InDesign CC update

- Just for testing purposes, is the same article without the video going through?

- Can you rename the article file to zip and open to see if the Manifest.xml is indeed missing?

Otherwise, this is typically an issue you should raise with Support. I have access to your account from a previous case so feel free to reach out to me with a private message and we can work offline.

I actually see the offending article in the content section but I'd probably need the source files + article to progress this further.