Article Packager 1.1 not working on osX 10.10.4

Avatar

Avatar

lore______lore

Avatar

lore______lore

lore______lore

02-08-2015

Hi,

I have recently updated to Article Packager 1.1, but it doesn't open up. 1.0 was working just fine, 1.1 appears to crash instantly when i execute it.

I am on a macbook pro mid 2015, Mac Yosemite 10.10.4. I have tried a couple of times to re-install it and restart my machine, but no luck.

Any pointers? Also, any chance to get the 1.0 version somewhere? I wish I could have a copy right now

Thank you!

Lorenzo

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

mikecyang

Employee

Avatar

mikecyang

Employee

mikecyang
Employee

04-08-2015

Hi,

As Bob have suggested:

  1. Extract the HTML Article Packager zip file
  2. Run the HTML Article Packager.dmg
  3. On the opened window, drag the HTML Article Packager into the Application folder
  4. From the Application folder, you can drag the HTML Article Packager into the Dock or Desktop to make an alias (like a symbolic link)

Answers (6)

Answers (6)

Avatar

Avatar

Bob_Bringhurst_

Employee

Avatar

Bob_Bringhurst_

Employee

Bob_Bringhurst_
Employee

03-08-2015

After you extract the HTML Article Packager .zip file, drag HTML Article Packager into your Applications folder. Then drag the HTML article folder onto the HTML Article Package icon in the Applications folder. Does that work?

Avatar

Avatar

lore______lore

Avatar

lore______lore

lore______lore

10-08-2015

Hi Bob,

sorry for the late reply. This is definitely the right answer. I just misread it in the first place.
Thank you for your help!

Avatar

Avatar

rperez_bonnier

Avatar

rperez_bonnier

rperez_bonnier

04-08-2015

Someone mentioned elsewhere in the forums that you can also create a shortcut to the app (Shift + drag) on the finder window sidebar and then you can drag your HTML folder onto it and it should also work.

Avatar

Avatar

josed71119082

Avatar

josed71119082

josed71119082

04-08-2015

Turns out if you copy the app to the desktop and drop your HTML folder on it, the article is created just fine.

Avatar

Avatar

josed71119082

Avatar

josed71119082

josed71119082

04-08-2015

Having the same issue on 10.10.4. Any advice would be most welcome.

Avatar

Avatar

lore______lore

Avatar

lore______lore

lore______lore

03-08-2015

Hi Bob, thank you for your reply.

Unfortunately, it does not solve the problem. Article Packager just does not fire up. I can briefly see the packager icon opening on my dock for approx. half second and then it just disappears. I tried to shut down as many background processes as possible, but no luck.