Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

App Status Failure

Avatar

Avatar
Validate 1
Level 1
larissanCPBJ
Level 1

Likes

0 likes

Total Posts

9 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
larissanCPBJ
Level 1

Likes

0 likes

Total Posts

9 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile
larissanCPBJ
Level 1

17-06-2015

I'm going step-by-step through the Adobe DPS Quick Start Guide and have had success up to the Building an App section. I entered all the information needed and clicked submit. After waiting a few seconds, it says "Failure" under status, rather than giving me the option to download an unsigned app. No idea what I'm doing wrong. I used the Bundle ID I had just created in Apple Developer.

Please help. TIA

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Boost 50
Employee
Neil_Enns_-_Ado
Employee

Likes

81 likes

Total Posts

654 posts

Correct Reply

252 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile

Avatar
Boost 50
Employee
Neil_Enns_-_Ado
Employee

Likes

81 likes

Total Posts

654 posts

Correct Reply

252 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile
Neil_Enns_-_Ado
Employee

17-06-2015

Hi Larissa,

This is a known issue some people will hit with the beta. It's taking longer than it should to create the analytics report suite after you create your project, and if you build the app right after making the project it will fail because it can't get the analytics info. It likely worked the second time around because enough time had passed for the report suite to get created.

Neil

Answers (5)

Answers (5)

Avatar

Avatar
Boost 50
Employee
Bob_Bringhurst_
Employee

Likes

88 likes

Total Posts

411 posts

Correct Reply

113 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile

Avatar
Boost 50
Employee
Bob_Bringhurst_
Employee

Likes

88 likes

Total Posts

411 posts

Correct Reply

113 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile
Bob_Bringhurst_
Employee

18-06-2015

Yes, that's probably a coincidence. This delay caused by the analytics report suite issue should be resolved soon.

Avatar

Avatar
Validate 1
Level 1
T__Clemente
Level 1

Likes

0 likes

Total Posts

3 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
T__Clemente
Level 1

Likes

0 likes

Total Posts

3 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
T__Clemente
Level 1

18-06-2015

I had to publish at least one Article as content before the App would compile successfully. However it may just be a coincidence considering the information provided here, regarding the analytic suite.

Avatar

Avatar
Level 1
owenh59169215
Level 1

Likes

0 likes

Total Posts

1 post

Correct Reply

0 solutions
View profile

Avatar
Level 1
owenh59169215
Level 1

Likes

0 likes

Total Posts

1 post

Correct Reply

0 solutions
View profile
owenh59169215
Level 1

17-06-2015

I tried 3 times, and eventually worked. Thanks for the clarification!

Avatar

Avatar
Boost 50
Employee
Bob_Bringhurst_
Employee

Likes

88 likes

Total Posts

411 posts

Correct Reply

113 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile

Avatar
Boost 50
Employee
Bob_Bringhurst_
Employee

Likes

88 likes

Total Posts

411 posts

Correct Reply

113 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile
Bob_Bringhurst_
Employee

17-06-2015

Yes, you might see a few intermittent problems—especially for the first few days of beta. Glad you worked through the issue. Sometimes refreshing the browser page works as well.

Avatar

Avatar
Validate 1
Level 1
larissanCPBJ
Level 1

Likes

0 likes

Total Posts

9 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
larissanCPBJ
Level 1

Likes

0 likes

Total Posts

9 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile
larissanCPBJ
Level 1

17-06-2015

Whew! So I ended up logging out of DPS and logging back in, re-submitted and it worked. I guess it's one of those Beta glitches.