App content suddenly unavailable

Avatar

Avatar

Docmine_06

Avatar

Docmine_06

Docmine_06

12-08-2015

I have received feedback from users that the content of our App "Swiss Universe" (created with DPS 2015) suddenly disppeared after they had the app on their device for a few days.

Cards are still visible in the app but have no image (screenshot), and the download of articles does not work.

Obviously closing the app and restart it, does not solve the problem. If the app is deleted completely from the device and downloaded again from the store, the content is again available.

Anyone else knows this problem?

IMG_0133.PNG

Accepted Solutions (0)

Answers (6)

Answers (6)

Avatar

Avatar

jzhang2016

Avatar

jzhang2016

jzhang2016

12-08-2015

‌I hear you Neil. I was just hoping for that next scrolling box Update/Fix I was having issues with in my smooth scrolling article. But it's not that detramental as it does work proper after the users releases and tries scrolling again.

So, onward and upward. We'll do our own sprints!

Jeff

Avatar

Avatar

Neil_Enns_-_Ado

Employee

Avatar

Neil_Enns_-_Ado

Employee

Neil_Enns_-_Ado
Employee

12-08-2015

I wouldn’t wait for our next update. We’ll be releasing every three weeks and you’ll just constantly be in a waiting state if you play that game ☺ Our update on August 3rd was a really good update, I wouldn’t hesitate to rebuild the app and resubmit now.

Neil

Avatar

Avatar

jzhang2016

Avatar

jzhang2016

jzhang2016

12-08-2015

‌hey, Neil. Yes, I just looked at the build that was just approved by Apple last week and it was submitted to Apple Review before the August 4th updates. I did have success unpublishing the article, re-uploading a new card image and content, then re-publishing. Now it is displaing as needed. I will be resubmitting the to Apple revivew though would prefer to do so after the next Adobe update. Would you have a pen idea of the date of the next update?

Thanks!

Jeff

Avatar

Avatar

Neil_Enns_-_Ado

Employee

Avatar

Neil_Enns_-_Ado

Employee

Neil_Enns_-_Ado
Employee

12-08-2015

Also, have you rebuilt and resubmitted your app since August 3rd? Our last release, if I remember right, got rid of that awful placeholder image for missing card images. If your screen shot has them that makes me suspect your app is based on our prior release, and the August 3rd one fixed many issues. You should rebuild and resubmit.

Neil

Avatar

Avatar

Neil_Enns_-_Ado

Employee

Avatar

Neil_Enns_-_Ado

Employee

Neil_Enns_-_Ado
Employee

12-08-2015

For issues like this you should contact enterprise support. You can find contact information by logging into the DPS 2015 portal and clicking Support on the left rail.

Neil

Avatar

Avatar

jzhang2016

Avatar

jzhang2016

jzhang2016

12-08-2015

Yes, I am also having this issue with one card in one collection. Content Not Found. But only on my store distribution app, not my preview app.

Jeff