Anyone had this issue: Invalid Toolchain??

FredLuengas

13-08-2015

I recently submitted my App (Newsstand App) for reviewing on iTunes Connect and got rejected for the following reason:

"Invalid Toolchain - New apps and app updates must be built with the public (GM) versions of Xcode 6 or later, and iOS 8 SDK or later. Don't submit apps built with beta software.

Once these issues have been corrected, use Xcode or Application Loader to upload a new binary to iTunes Connect. Choose the new binary on the app’s Details page in My Apps on iTunes Connect, and click Submit for Review."

Has someone had the same issue? Is it a Beta issue with Adobe DPS?

Accepted Solutions (1)

Accepted Solutions (1)

NMarroquin

Employee

13-08-2015

I just checked the Apple Developer forums and a number of individuals reported the same problem. I am seeing indications in the same forums that this is working again. Have you tried again recently?