Android App Not Loading Content

Avatar

Avatar

SFS-DPS

Avatar

SFS-DPS

SFS-DPS

06-11-2015

I have an Android app that I have loaded to a device running 4.4.2.

When I launch the app content form the project does not load.

I also opened the project in the preflight app that also is not loading the content.

Both preflight and test app work and load content on ios

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

Neil_Enns_-_Ado

Employee

Avatar

Neil_Enns_-_Ado

Employee

Neil_Enns_-_Ado
Employee

09-11-2015

Ok. You should call enterprise support for assistance with this, they’ll be able to walk through it and figure out what’s going on. You can find support info by logging into the dashboard at publish.adobe.com and clicking on the Support link in the left list of tabs.

Neil

Answers (10)

Answers (10)

Avatar

Avatar

SFS-DPS

Avatar

SFS-DPS

SFS-DPS

09-11-2015

We are Enterprise

Avatar

Avatar

SFS-DPS

Avatar

SFS-DPS

SFS-DPS

09-11-2015

we are enterprise

Avatar

Avatar

Neil_Enns_-_Ado

Employee

Avatar

Neil_Enns_-_Ado

Employee

Neil_Enns_-_Ado
Employee

09-11-2015

Bundle IDs and certificates don’t affect content download. Do you have a current DPS license or are you a trial customer? Knowing that will help me understand the best way to get you further assistance.

Neil

Avatar

Avatar

SFS-DPS

Avatar

SFS-DPS

SFS-DPS

09-11-2015

Ok. I rebuilt the app this morning and made sure preflight was checked and that I hit preview on the main collection. still no luck.

Currently I have the same bundle ID for ios and android apps. Is this right? Could it be a certificate issue?

Avatar

Avatar

SFS-DPS

Avatar

SFS-DPS

SFS-DPS

09-11-2015

Both IOS and Android apps are "Preflight".

Also preflight button pushed and all shows on IOS but blank on Android.

I will try to rebuild a new droid app this morning and see if anything changes

Screen Shot 2015-11-09 at 8.22.44 AM.png

Avatar

Avatar

Neil_Enns_-_Ado

Employee

Avatar

Neil_Enns_-_Ado

Employee

Neil_Enns_-_Ado
Employee

06-11-2015

Make absolutely sure your Android app is built as a preflight app. The only published item in your whole project is the top level collection so if your Android app wasn't built as a preflight app the content won't show.


Also try clicking the preflight button to make sure all your content was pushed to the preflight system.

Neil

Avatar

Avatar

SFS-DPS

Avatar

SFS-DPS

SFS-DPS

06-11-2015

Here you go:

Screen Shot 2015-11-06 at 2.18.50 PM.png

Screen Shot 2015-11-06 at 2.23.28 PM.png

Avatar

Avatar

Neil_Enns_-_Ado

Employee

Avatar

Neil_Enns_-_Ado

Employee

Neil_Enns_-_Ado
Employee

06-11-2015

Can you please post a screenshot of your content dashboard with the project name visible and your top-level collections expanded?

One other thing to check is that you’re actually previewing the right project in Android.

Neil

Avatar

Avatar

SFS-DPS

Avatar

SFS-DPS

SFS-DPS

06-11-2015

My project is one top level. The android is a tablet. The app has preflight enabled.

Same issue with DPS Preflght app preview on android.

Does this help narrow the issue?

Avatar

Avatar

Neil_Enns_-_Ado

Employee

Avatar

Neil_Enns_-_Ado

Employee

Neil_Enns_-_Ado
Employee

06-11-2015

Hi Steve,

Did you create a project with two top-level collections, one for phone and one for tablets? My guess is you're testing on an Android phone and it's loading the phone TLC which you haven't put any content in.

Neil