Android and AutoPlay MSOs

Avatar

Avatar
Validate 25
Level 3
jzhang2016
Level 3

Likes

22 likes

Total Posts

109 posts

Correct reply

6 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Boost 5
Boost 3
View profile

Avatar
Validate 25
Level 3
jzhang2016
Level 3

Likes

22 likes

Total Posts

109 posts

Correct reply

6 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Boost 5
Boost 3
View profile
jzhang2016
Level 3

05-08-2015

I have an animated button I created using 4 states in an MSO. Each state has a slightly different color background and the same button that will launch the in app browser to a specified url. It's set to autoplay on page load and loop. If I close the app and reopen it or swipe away and back the animation doesn't resume.

Thoughts?

Android OS 4.4.2

Samsung Galaxy Tab 3

On another note, the Android preview app will not display an update button since the new version. I have to quit the app and re-launch it to see any updates. Is this normal?

Jeff

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Boost 50
Employee
Neil_Enns_-_Ado
Employee

Likes

81 likes

Total Posts

654 posts

Correct reply

252 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile

Avatar
Boost 50
Employee
Neil_Enns_-_Ado
Employee

Likes

81 likes

Total Posts

654 posts

Correct reply

252 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile
Neil_Enns_-_Ado
Employee

05-08-2015

Ok. I suggest calling customer support regarding this.

Neil

Answers (5)

Answers (5)

Avatar

Avatar
Validate 25
Level 3
jzhang2016
Level 3

Likes

22 likes

Total Posts

109 posts

Correct reply

6 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Boost 5
Boost 3
View profile

Avatar
Validate 25
Level 3
jzhang2016
Level 3

Likes

22 likes

Total Posts

109 posts

Correct reply

6 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Boost 5
Boost 3
View profile
jzhang2016
Level 3

05-08-2015

Done.

Avatar

Avatar
Validate 25
Level 3
jzhang2016
Level 3

Likes

22 likes

Total Posts

109 posts

Correct reply

6 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Boost 5
Boost 3
View profile

Avatar
Validate 25
Level 3
jzhang2016
Level 3

Likes

22 likes

Total Posts

109 posts

Correct reply

6 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Boost 5
Boost 3
View profile
jzhang2016
Level 3

05-08-2015

Yes indeed. Sometimes excessively! ha but no-go on the pill update on the other android device I have here either.

Google Nexus 7 running Android 5.1.1

Jeff

Avatar

Avatar
Boost 50
Employee
Neil_Enns_-_Ado
Employee

Likes

81 likes

Total Posts

654 posts

Correct reply

252 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile

Avatar
Boost 50
Employee
Neil_Enns_-_Ado
Employee

Likes

81 likes

Total Posts

654 posts

Correct reply

252 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile
Neil_Enns_-_Ado
Employee

05-08-2015

Are you pressing the preview button in the portal after making a change? You have to do that every time.

Neil

Avatar

Avatar
Validate 25
Level 3
jzhang2016
Level 3

Likes

22 likes

Total Posts

109 posts

Correct reply

6 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Boost 5
Boost 3
View profile

Avatar
Validate 25
Level 3
jzhang2016
Level 3

Likes

22 likes

Total Posts

109 posts

Correct reply

6 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Boost 5
Boost 3
View profile
jzhang2016
Level 3

05-08-2015

Ok, I only have the one article in place for testing at this time. However, the update pill never rears its smiling face even after Backgrounding and foregrounding the app many times and or closing and re-launching it.

I'll try on another android device...

Jeff

Avatar

Avatar
Boost 50
Employee
Neil_Enns_-_Ado
Employee

Likes

81 likes

Total Posts

654 posts

Correct reply

252 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile

Avatar
Boost 50
Employee
Neil_Enns_-_Ado
Employee

Likes

81 likes

Total Posts

654 posts

Correct reply

252 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile
Neil_Enns_-_Ado
Employee

05-08-2015

Hi Jeff,

I believe you need the content to leave the caching window for auto-play to resume. Try going two articles behind or ahead and see if that gets auto-play to happen again.

As for the update pill, you should still see it. You need to go up or down one level, then back into the browse page, to trigger it. Backgrounding and foregrounding the app should do it as well.

Neil