Adobe EMM - Apple reject my app (Apps that exhibit bugs will be rejected)

Avatar

Avatar

atelier790

Avatar

atelier790

atelier790

14-04-2016

Here the answer from apple

"We discovered one or more bugs in your app when reviewed on iPad running iOS 9.3.1 on both Wi-Fi and cellular networks.
Specifically, a connection to the app cannot be made. Please see the attached screenshot for further reference.
Next Steps
Please run your app on a device to identify the issue(s), then revise and resubmit your app for review.
If we misunderstood the intended behavior of your app, please reply to this message in the Resolution Center to provide information on how these features were intended to work.
For new apps, uninstall all previous versions of your app from a device, then install and follow the steps to reproduce the issue(s). For updates, install the new version as an update to the previous version, then follow the steps to reproduce the issue(s).
Resources
If you have difficulty reproducing a reported issue, please try testing the workflow described in Technical Q&A QA1764: How to reproduce bugs reported against App Store submissions.
If you have code-level questions after utilizing the above resources, you may wish to consult with Apple Developer Technical Support. When the DTS engineer follows up with you, please be ready to provide:
- complete details of your rejection issue(s)
- screenshots
- steps to reproduce the issue(s)
- symbolicated crash logs - if your issue results in a crash

temp..uktffmna.png

How can i fix it? I haven't any idea.

Thanks

Accepted Solutions (0)

Answers (7)

Answers (7)

Avatar

Avatar

BobLevine

Avatar

BobLevine

BobLevine

19-04-2016

Moved to AEM Mobile forum.

Avatar

Avatar

atelier790

Avatar

atelier790

atelier790

19-04-2016

test on two different iPad 2 with iOS 9.3.1

Avatar

Avatar

Christophe_Joss

Employee

Avatar

Christophe_Joss

Employee

Christophe_Joss
Employee

19-04-2016

Hi Francesco,

- Do you happen to get the same issue on several devices or just this one?

[UPDATE] let me take this offline with you, will send you an email shortly

Avatar

Avatar

atelier790

Avatar

atelier790

atelier790

19-04-2016

Thanks for your answer, but newsstand is not active because my iPad is configured on "Italy" as default.

Avatar

Avatar

Christophe_Joss

Employee

Avatar

Christophe_Joss

Employee

Christophe_Joss
Employee

19-04-2016

Just a thought because I seem to remember this on an older system .. do you still have a Newsstand Folder on your device, is it possible the App has installed and jumped into that folder (I don't recall the specifics but I've run into a similar issue in the past).

If you have Newsstand enabled for your App, can you maybe try and disable that and install again? Does it make a difference ?

Avatar

Avatar

atelier790

Avatar

atelier790

atelier790

19-04-2016

what happens is that if I try to install the ipa on ipad is erased automatically after installation. With the old system I was able to make everything work well. The app  the previous version is in fact available in the app store

Avatar

Avatar

Christophe_Joss

Employee

Avatar

Christophe_Joss

Employee

Christophe_Joss
Employee

14-04-2016

Hi,

This should be moved to the appropriate AEMM forum  -https://forums.adobe.com/community/digitalpublishingsolution

What about you? ... did you get the same behaviour before submitting?

What do you get now when testing the ipa viewer?

Is everything correctly published in the dashboard? (ie: content, collection, layout templates)

If you do get the problem as well, I'd recommend you contact support directly to resolve this (See Support Tab at Adobe Experience Manager Mobile)