SAX Security Manager could not be setup

GPhillips58

19-02-2020

We have a clean install of AEM Forms 6.5.3 and we see this error in the server.log:

[org.apache.tika.utils.XMLReaderUtils] (async-index-update-fulltext-async) SAX Security Manager could not be setup [log suppressed for 5 minutes]: java.lang.IllegalArgumentException: Property 'http://www.oracle.com/xml/jaxp/properties/entityExpansionLimit' is not recognized.

The error doesn't appear to break anything.  Is this error normal for 6.5 or is something configured wrong?

Accepted Solutions (1)

Accepted Solutions (1)

Mayank_Gandhi

Employee

24-02-2020

Hi,

 

Can you confirm the environment and if it's 6.2 or 6.5?

Answers (0)