Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Posts not available in "AEM Forms" topic in "AEM" forum

Avatar

Level 4

I am unable to see a lots of URL that I had viewed 10 hours back. Is there some clean up activities or some other issue. I cant find my own question as well as a comment that I added yesterday to another's person question.

I got a mail saying that my question has been answered but when I went to the link I am getting error that "The requested question or answer could not be found."

When I goto the url - http://help-forums.adobe.com/content/adobeforums/en/experience-manager-forum.html - it shows the list of posts available in AEM Communities, AEM Forms, AEM, AEM Apps .. see attachments.

But when I click on AEM Forms - I see just one post.

Anyone is facing the same issue!

Regards,

Anil

2 Replies

Avatar

Level 9

Hi Anil,

   Lossing comments/posts is not new & happens regularly. Also moderators doing their job.  Now sounds like adobe is moving their communities platform from AEM into jlive and doing their migration.  May be once migration complete you might see those back.  Otherwise your email copy can only be an reference.

Thanks,

Avatar

Level 10

Content was being moved and it should all be there if you search.

Avatar

Level 4

This is weird. I posted this comment in 2015. Why it is showing up now with yesterday's date? Are original posting dates being preserved in the migration.

Thanks,

Anil

Avatar

Level 10

WIerd things happen when so much data is ported from one platform to another

Avatar

Level 10

But this platform is so much faster, more stable, and will be help AEM users better moving forward. No more performance issues like we saw in the old community.