Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

new instalation with ssl and no icons??

Avatar

Avatar
Validate 25
Level 3
ayecona
Level 3

Likes

8 likes

Total Posts

131 posts

Correct Reply

4 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Boost 5
Boost 3
View profile

Avatar
Validate 25
Level 3
ayecona
Level 3

Likes

8 likes

Total Posts

131 posts

Correct Reply

4 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Boost 5
Boost 3
View profile
ayecona
Level 3

31-07-2019

I installed AEM 6.4.5 and the forms bundle … then I install SSL

1803507_pastedImage_4.png

with SSL

1803506_pastedImage_3.png

what went wrong

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Springboard
Level 10
Mayank_Gandhi
Level 10

Likes

310 likes

Total Posts

1,139 posts

Correct Reply

184 solutions
Top badges earned
Springboard
Establish
Validate 1
Contributor 2
Ignite 5
View profile

Avatar
Springboard
Level 10
Mayank_Gandhi
Level 10

Likes

310 likes

Total Posts

1,139 posts

Correct Reply

184 solutions
Top badges earned
Springboard
Establish
Validate 1
Contributor 2
Ignite 5
View profile
Mayank_Gandhi
Level 10

31-07-2019

The steps are correct.  You have to make sure that even when the forms package is installed you need to wait for error.log to stop rotating before restarting the server.  I cannot see the Tools option either on the left.

Answers (10)

Answers (10)

Avatar

Avatar
Validate 25
Level 3
ayecona
Level 3

Likes

8 likes

Total Posts

131 posts

Correct Reply

4 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Boost 5
Boost 3
View profile

Avatar
Validate 25
Level 3
ayecona
Level 3

Likes

8 likes

Total Posts

131 posts

Correct Reply

4 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Boost 5
Boost 3
View profile
ayecona
Level 3

31-07-2019

ok magically I waited and now it started working with icons on it. but I have a new problem that I will log next. thank you

Avatar

Avatar
Springboard
Level 10
Mayank_Gandhi
Level 10

Likes

310 likes

Total Posts

1,139 posts

Correct Reply

184 solutions
Top badges earned
Springboard
Establish
Validate 1
Contributor 2
Ignite 5
View profile

Avatar
Springboard
Level 10
Mayank_Gandhi
Level 10

Likes

310 likes

Total Posts

1,139 posts

Correct Reply

184 solutions
Top badges earned
Springboard
Establish
Validate 1
Contributor 2
Ignite 5
View profile
Mayank_Gandhi
Level 10

31-07-2019

Good to know that it's working now. Happy coding!

Avatar

Avatar
Validate 25
Level 3
ayecona
Level 3

Likes

8 likes

Total Posts

131 posts

Correct Reply

4 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Boost 5
Boost 3
View profile

Avatar
Validate 25
Level 3
ayecona
Level 3

Likes

8 likes

Total Posts

131 posts

Correct Reply

4 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Boost 5
Boost 3
View profile
ayecona
Level 3

31-07-2019

Mayank Gandhi​ installing the certificates from the link you gave me did not make a difference still no icons.

I installed

AEM_6.4_Quickstart.jar

then the service pack for aem 6.4.5

then the adobe-aemfd-win-pkg-5.1.66.zip  (AEM-Forms-6.4.5.0-WIN)

did I do anything wrong with it should I start over?

Avatar

Avatar
Springboard
Level 10
Mayank_Gandhi
Level 10

Likes

310 likes

Total Posts

1,139 posts

Correct Reply

184 solutions
Top badges earned
Springboard
Establish
Validate 1
Contributor 2
Ignite 5
View profile

Avatar
Springboard
Level 10
Mayank_Gandhi
Level 10

Likes

310 likes

Total Posts

1,139 posts

Correct Reply

184 solutions
Top badges earned
Springboard
Establish
Validate 1
Contributor 2
Ignite 5
View profile
Mayank_Gandhi
Level 10

31-07-2019

The approach is correct. Try to use the certificate available at Adobe Experience Manager Help | Using the SSL Wizard in AEM

Avatar

Avatar
Validate 25
Level 3
ayecona
Level 3

Likes

8 likes

Total Posts

131 posts

Correct Reply

4 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Boost 5
Boost 3
View profile

Avatar
Validate 25
Level 3
ayecona
Level 3

Likes

8 likes

Total Posts

131 posts

Correct Reply

4 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Boost 5
Boost 3
View profile
ayecona
Level 3

31-07-2019

Avatar

Avatar
Springboard
Level 10
Mayank_Gandhi
Level 10

Likes

310 likes

Total Posts

1,139 posts

Correct Reply

184 solutions
Top badges earned
Springboard
Establish
Validate 1
Contributor 2
Ignite 5
View profile

Avatar
Springboard
Level 10
Mayank_Gandhi
Level 10

Likes

310 likes

Total Posts

1,139 posts

Correct Reply

184 solutions
Top badges earned
Springboard
Establish
Validate 1
Contributor 2
Ignite 5
View profile
Mayank_Gandhi
Level 10

31-07-2019

What's the AEM version? I will test this on my local

Avatar

Avatar
Validate 25
Level 3
ayecona
Level 3

Likes

8 likes

Total Posts

131 posts

Correct Reply

4 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Boost 5
Boost 3
View profile

Avatar
Validate 25
Level 3
ayecona
Level 3

Likes

8 likes

Total Posts

131 posts

Correct Reply

4 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Boost 5
Boost 3
View profile
ayecona
Level 3

31-07-2019

Mayank Gandhi​ yes just like you see on my original post

Avatar

Avatar
Springboard
Level 10
Mayank_Gandhi
Level 10

Likes

310 likes

Total Posts

1,139 posts

Correct Reply

184 solutions
Top badges earned
Springboard
Establish
Validate 1
Contributor 2
Ignite 5
View profile

Avatar
Springboard
Level 10
Mayank_Gandhi
Level 10

Likes

310 likes

Total Posts

1,139 posts

Correct Reply

184 solutions
Top badges earned
Springboard
Establish
Validate 1
Contributor 2
Ignite 5
View profile
Mayank_Gandhi
Level 10

31-07-2019

Are the icons visible on a non-https port?

Avatar

Avatar
Validate 25
Level 3
ayecona
Level 3

Likes

8 likes

Total Posts

131 posts

Correct Reply

4 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Boost 5
Boost 3
View profile

Avatar
Validate 25
Level 3
ayecona
Level 3

Likes

8 likes

Total Posts

131 posts

Correct Reply

4 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Boost 5
Boost 3
View profile
ayecona
Level 3

31-07-2019

Mayank Gandhi

I follow this videos to create the certificate

http://www.jetteroheller.com/implementing-ssl-on-aem/

and this one to install them

https://www.youtube.com/watch?v=p2B0BhZMSuo&t=162s

just restarted the server and clear the cache it is the same no icons on ssl

Avatar

Avatar
Springboard
Level 10
Mayank_Gandhi
Level 10

Likes

310 likes

Total Posts

1,139 posts

Correct Reply

184 solutions
Top badges earned
Springboard
Establish
Validate 1
Contributor 2
Ignite 5
View profile

Avatar
Springboard
Level 10
Mayank_Gandhi
Level 10

Likes

310 likes

Total Posts

1,139 posts

Correct Reply

184 solutions
Top badges earned
Springboard
Establish
Validate 1
Contributor 2
Ignite 5
View profile
Mayank_Gandhi
Level 10

31-07-2019

Can you confirm how did you apply SSL? Have you tried restarting the server and clear the browser cache