Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Form not submitting to workflow with attachment

Avatar

Avatar
Validate 1
Level 1
mintur24131905
Level 1

Likes

0 likes

Total Posts

19 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
mintur24131905
Level 1

Likes

0 likes

Total Posts

19 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
mintur24131905
Level 1

12-10-2020

Hi,

 

I am trying to submit a form with attachment to a workflow, the workflow will create a DOR and send notification in author Inbox for approval or reject.

However, Without attachment the workflow is working fine but with attachment when I am submitting its showing error. For form data I used relative to payload.

 

The error log

View Entire Topic

Avatar

Avatar
Ignite 1
Level 7
GirishBedekar
Level 7

Likes

163 likes

Total Posts

233 posts

Correct Reply

36 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile

Avatar
Ignite 1
Level 7
GirishBedekar
Level 7

Likes

163 likes

Total Posts

233 posts

Correct Reply

36 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile
GirishBedekar
Level 7

12-10-2020

Can you check if all your bundles are in the active state?

if not make sure you have added the boot delegation property to your sling.properties file as specified in the documentation