Floating fields inside text box not allowing other fields to flow

nowackem

01-05-2020

Hello all, 

I am using AEM Designer v6.5 to build forms. I am attempting to utilize floating fields and I have a strange situation. The text box where the floating fields are placed work perfectly, they flow and expand the way they should. However, if the user types a large amount of information, the rest of the form fields do not flow with the text box. Its almost like they are set to positioned or on another layer that isn't communicating with the rest of the document. The kicker is that every single element/sub-form is already set to Flowed/Western (I have triple checked to make sure I didn't miss anything). Does anyone know what I've missed here? I have included examples of what it looks like when its filled out and what it looks like before so you can see how this is not working. I appreciate your feedback. Thanks!

 

FloatingFieldsBlank.pngFloatingFieldsFilled.png

Accepted Solutions (1)

Accepted Solutions (1)

AbhinavD3

13-05-2020

Hi @nowackem 

The issue looks to be reproducible when tested with a sample form at our end. With our sample form the issue is only seen on the first page of form but not on subsequent pages when only the text-fields used and they flows from one page to another. In our sample form we made each sub-form as flowable from top to bottom and all fields have page break and layout settings set as expand to height. The current scenario looks to be a buggy behavior so recommending you open a support request to get this corrected.

In your shared form all sub-forms are set to be flowable but in western text style. The individual field can expand to height but till the sub-form stays in the first page the issue happens. Also the behavior is shown when other fields are used in combination with text fields like Date field, Date Time field, signature field and others.

Answers (1)

Answers (1)

GirishBedekar

01-05-2020

can you please send us the form