Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Embed an adaptive form using ajax

Avatar

Avatar
Level 1
tina9507
Level 1

Likes

0 likes

Total Posts

1 post

Correct Reply

0 solutions
View profile

Avatar
Level 1
tina9507
Level 1

Likes

0 likes

Total Posts

1 post

Correct Reply

0 solutions
View profile
tina9507
Level 1

09-05-2019

Hi, guys.

I am a beginner AEM.

When I create adaptive form and embed it into site pages if I use iframe, it works. But instead of using iframe, I'm using ajax (you can reference Adobe Experience Manager Help | Embed adaptive form in external web page ), it makes confliction with the main page.

Does anyone have the same issue? And any solution can help me?
Thank you.

Accepted Solutions (0)

Answers (2)

Answers (2)

Avatar

Avatar
Springboard
Level 10
Mayank_Gandhi
Level 10

Likes

327 likes

Total Posts

1,150 posts

Correct Reply

185 solutions
Top badges earned
Springboard
Establish
Validate 1
Contributor 2
Ignite 5
View profile

Avatar
Springboard
Level 10
Mayank_Gandhi
Level 10

Likes

327 likes

Total Posts

1,150 posts

Correct Reply

185 solutions
Top badges earned
Springboard
Establish
Validate 1
Contributor 2
Ignite 5
View profile
Mayank_Gandhi
Level 10

26-08-2019

You might have to go with Iframe in this case if you are trying between 2 different AEM version.

Avatar

Avatar
Validate 1
Level 2
rubenf42159101
Level 2

Likes

2 likes

Total Posts

28 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Ignite 5
Ignite 3
Ignite 1
Give Back 5
View profile

Avatar
Validate 1
Level 2
rubenf42159101
Level 2

Likes

2 likes

Total Posts

28 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Ignite 5
Ignite 3
Ignite 1
Give Back 5
View profile
rubenf42159101
Level 2

24-07-2019

Hi,

I have similar issue where embedded adaptive form clientlibs are not loading. Clientlib takes the external web page domain along with clientlib path instead of adaptive form domain.

Are you able to resolve this issue? Kindly let me know.

Thank You