Components under Adaptive Form is not working

Avatar

Avatar
Validate 10
Level 2
kirithikak97587
Level 2

Like

1 like

Total Posts

40 posts

Correct reply

2 solutions
Top badges earned
Validate 10
Validate 1
Boost 1
Affirm 1
View profile

Avatar
Validate 10
Level 2
kirithikak97587
Level 2

Like

1 like

Total Posts

40 posts

Correct reply

2 solutions
Top badges earned
Validate 10
Validate 1
Boost 1
Affirm 1
View profile
kirithikak97587
Level 2

15-02-2016

Hi,

    I am facing ScriptEvaluationException when i attempted to use components under adaptive form.I have not customized this before,but still i am facing the issue.Please guide me to resolve this. Please find the attached error logs.

 

Thanks!

 Kirithi

Accepted Solutions (0)

Answers (2)

Answers (2)

Avatar

Avatar
Validate 10
Level 2
kirithikak97587
Level 2

Like

1 like

Total Posts

40 posts

Correct reply

2 solutions
Top badges earned
Validate 10
Validate 1
Boost 1
Affirm 1
View profile

Avatar
Validate 10
Level 2
kirithikak97587
Level 2

Like

1 like

Total Posts

40 posts

Correct reply

2 solutions
Top badges earned
Validate 10
Validate 1
Boost 1
Affirm 1
View profile
kirithikak97587
Level 2

17-02-2016

Hi Varun,

              Thanks for your reply.I thought of using this for the submit button and for its action.Is there any other way of achieving the same behavior in sites

 

 

Thanks,

Kirithi

Avatar

Avatar
Boost 3
Level 2
varundua
Level 2

Likes

4 likes

Total Posts

32 posts

Correct reply

10 solutions
Top badges earned
Boost 3
Boost 1
Affirm 5
Affirm 3
Affirm 10
View profile

Avatar
Boost 3
Level 2
varundua
Level 2

Likes

4 likes

Total Posts

32 posts

Correct reply

10 solutions
Top badges earned
Boost 3
Boost 1
Affirm 5
Affirm 3
Affirm 10
View profile
varundua
Level 2

17-02-2016

Hi Kirthi,
 

Adaptive Form components are supposed to work only in an Adaptive Form. They will not work in sites.
 

Regards
Varun Dua