Cant access Workspace after turnkey installation

sree_ghosh

12-04-2016

Hi,

 

I have an AEM Forms 6.1 turnkey installation that ran successfully with all configuration tasks on Windows 10. I could logon as an administrator, and then created two users with access to the workspace in order to view the workspace features. I get an error as below each time I try to login.

com.adobe.livecycle.process.reporting.service.LocaleExtractor Returning locale en
13.04.2016 23:52:12.460 *INFO* [127.0.0.1 [1460555532458] GET /lc/libs/livecycle/core/content/login/lc3_login_bkg_top.jpg HTTP/1.1] com.adobe.livecycle.process.reporting.service.LocaleExtractor Returning locale en
13.04.2016 23:52:12.467 *INFO* [127.0.0.1 [1460555532465] GET /lc/libs/livecycle/core/content/login/login_bkg_btm.gif HTTP/1.1] com.adobe.livecycle.process.reporting.service.LocaleExtractor Returning locale en
13.04.2016 23:52:21.505 *INFO* [http-/0.0.0.0:8080-6] org.apache.sling.auth.core.impl.SlingAuthenticator handleLoginFailure: Unable to authenticate lcu::DefaultDom::user1: Login Failure: all modules ignored
13.04.2016 23:52:21.510 *INFO* [http-/0.0.0.0:8080-6] org.apache.sling.auth.core.impl.SlingAuthenticator handleLoginFailure: Unable to authenticate lcu::DefaultDom::user1: Login Failure: all modules ignored
13.04.2016 23:52:21.511 *ERROR* [http-/0.0.0.0:8080-6] com.day.cq.auth.impl.LoginSelectorHandler requestCredentials: Abort login due to apparent misconfiguration.
13.04.2016 23:52:21.511 *ERROR* [http-/0.0.0.0:8080-6] com.day.cq.auth.impl.LoginSelectorHandler requestCredentials: Possible reasons: login page not existing or not accessible

Could this issue be related to the OS ?

Thanks & regards,

S

Accepted Solutions (0)

Answers (2)

Answers (2)

sree_ghosh

13-04-2016

Hi Neerava,

Thats correct - I did create and grant access to the Workspace roles via the adminui. Strangely enough a couple of restarts of the services for Jboss and Mysql seem to have fixed the problem. I can now log on as the users created to access workspace. Heres what I see in the server.log from the time I had the 403/401 errors yesterday (attached txt file).

Could you please advise on the possible cause?

Thanks!

neerava

Employee

13-04-2016

Please check logs from application server's log file (server.log in case of JBoss turnkey) for any authentication or authorization failure. 

How did you give the access to Workspace? The users would need to be given Workspace Role via adminui.