AEM is not starting

Avatar

Avatar
Validate 1
Level 1
shubham250894
Level 1

Likes

3 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
shubham250894
Level 1

Likes

3 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 1
View profile
shubham250894
Level 1

04-06-2017

I started the AEM author instance by the start.bat ( crx-quickstart > bin > start.bat ), there the server is showing the startup complete but when i am hitting on link localhost:4502 it is showing connection refused ??

Untitled.pngstartup.png

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Establish
MVP
Veena_Vikram
MVP

Likes

484 likes

Total Posts

1,048 posts

Correct reply

121 solutions
Top badges earned
Establish
Coach
Contributor 2
Seeker
Ignite 5
View profile

Avatar
Establish
MVP
Veena_Vikram
MVP

Likes

484 likes

Total Posts

1,048 posts

Correct reply

121 solutions
Top badges earned
Establish
Coach
Contributor 2
Seeker
Ignite 5
View profile
Veena_Vikram
MVP

05-06-2017

In your office network if you are using a proxy network, this issue can happen in chrome . We have faced this issue due to the proxy settings in chrome browser. Could you check the below

If you are using Chrome. Can you go to settings --> Change proxy settings --> if the bypass proxy is unchecked , please check it....

1223201_pastedImage_0.png

Since I dont have proxy settings, below image is only for demonstration

1223203_pastedImage_0.png

Let me know if this worked

Thanks

Veena

Answers (8)

Answers (8)

Avatar

Avatar
Validate 1
Level 1
shubham250894
Level 1

Likes

3 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
shubham250894
Level 1

Likes

3 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 1
View profile
shubham250894
Level 1

05-06-2017

Thanks @Jorg i searched the port number string in log it showed the result, and the loopback link "http://127.0.0.1:4502/" also was not working, but thanks for the help

Avatar

Avatar
Validate 1
Level 1
shubham250894
Level 1

Likes

3 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
shubham250894
Level 1

Likes

3 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 1
View profile
shubham250894
Level 1

05-06-2017

Thanks @shiju for the concern but changing proxy settings worked for me, as i am working office network so no admin rights is there

Avatar

Avatar
Validate 1
Level 1
shubham250894
Level 1

Likes

3 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
shubham250894
Level 1

Likes

3 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 1
View profile
shubham250894
Level 1

05-06-2017

Thanks

Avatar

Avatar
Coach
Employee
Jörg_Hoh
Employee

Likes

1,134 likes

Total Posts

3,161 posts

Correct reply

1,079 solutions
Top badges earned
Coach
Give back 600
Ignite 5
Ignite 3
Ignite 1
View profile

Avatar
Coach
Employee
Jörg_Hoh
Employee

Likes

1,134 likes

Total Posts

3,161 posts

Correct reply

1,079 solutions
Top badges earned
Coach
Give back 600
Ignite 5
Ignite 3
Ignite 1
View profile
Jörg_Hoh
Employee

05-06-2017

Hi,

please check your error.log for the string "4502". Looks like your AEM instance is not bound to this port (for whatever reason). Can you check "http://127.0.0.1:4502/" as well (just to make sure, that your local Windows isn't broken)?

kind regards,
Jörg

Avatar

Avatar
Springboard
Level 3
Sh1ju
Level 3

Likes

13 likes

Total Posts

56 posts

Correct reply

4 solutions
Top badges earned
Springboard
Validate 1
Establish
Ignite 1
Give Back 5
View profile

Avatar
Springboard
Level 3
Sh1ju
Level 3

Likes

13 likes

Total Posts

56 posts

Correct reply

4 solutions
Top badges earned
Springboard
Validate 1
Establish
Ignite 1
Give Back 5
View profile
Sh1ju
Level 3

05-06-2017

Add following line in your hosts file (location ....\Windows\System32\drivers\etc)

127.0.0.1       localhost

Avatar

Avatar
Validate 1
Level 1
shubham250894
Level 1

Likes

3 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
shubham250894
Level 1

Likes

3 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 1
View profile
shubham250894
Level 1

05-06-2017

I am not even able to hit the login page of AEM, and i am not able to find anything suspicious in error.log,

Later i realized that i am able to work in explorer but not in chrome so i got ip of my system and from that i accessed AEM

(<ip address>:4502) but not when i hit localhost:4502, Why so?

Avatar

Avatar
Springboard
Level 3
Sh1ju
Level 3

Likes

13 likes

Total Posts

56 posts

Correct reply

4 solutions
Top badges earned
Springboard
Validate 1
Establish
Ignite 1
Give Back 5
View profile

Avatar
Springboard
Level 3
Sh1ju
Level 3

Likes

13 likes

Total Posts

56 posts

Correct reply

4 solutions
Top badges earned
Springboard
Validate 1
Establish
Ignite 1
Give Back 5
View profile
Sh1ju
Level 3

05-06-2017

Are you able to view bundles from felix console  http://localhost:4502/system/console/bundles  ? Any issues from  Error.log ?

Avatar

Avatar
Validate 50
Level 6
cquser1
Level 6

Likes

75 likes

Total Posts

313 posts

Correct reply

15 solutions
Top badges earned
Validate 50
Validate 25
Validate 10
Validate 1
Give Back 50
View profile

Avatar
Validate 50
Level 6
cquser1
Level 6

Likes

75 likes

Total Posts

313 posts

Correct reply

15 solutions
Top badges earned
Validate 50
Validate 25
Validate 10
Validate 1
Give Back 50
View profile
cquser1
Level 6

05-06-2017

Hi,

Are you able to open crxde[http://localhost:4502/crx/de/index.jsp ] or explorer or system console[http://localhost:4502/system/console/configMgr ].

Also, can you check for anything suspicious in error/startup log file.