Admin Site pages not working

Avatar

Avatar

SurendarReddy

Avatar

SurendarReddy

SurendarReddy

15-10-2015

Hi 

i have issue can any one help me .

when i opening my webpages through site admin it's  opening .But showing blank page.

if i opened web page through crxde Lite /content page it's working fine .so help me what is the problem in my site admin page.

 

Thank you

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

Sham_HC

Total Posts

2.1K

Likes

158

Correct Reply

1.2K

Avatar

Sham_HC

Total Posts

2.1K

Likes

158

Correct Reply

1.2K
Sham_HC

15-10-2015

Switch to classic ui and verify.

http://www.aemstuff.com/#article975

Answers (4)

Answers (4)

Avatar

Avatar

yogaraj_j

Avatar

yogaraj_j

yogaraj_j

15-10-2015

Im too getting the same problem in aem6.0 sp1

/siteadmin is going blank, How to resolve it ?

Avatar

Avatar

Mshajiahmed

Avatar

Mshajiahmed

Mshajiahmed

15-10-2015

Check geometrixx and other ootb websites, whether they have the same problem.

Avatar

Avatar

SurendarReddy

Avatar

SurendarReddy

SurendarReddy

15-10-2015

Hi Mshajiahmed,

 

Yes we already find difference crx and admin site .please find below both url's.

http://local/content/project2.html  it is working fine .

http://local/cf#/content/project2.html this is not working in my admin site .(this site coming URL but content page showing blank page)

guide me solution for this issue.

Avatar

Avatar

Mshajiahmed

Avatar

Mshajiahmed

Mshajiahmed

15-10-2015

Did u compare URL one from crx and one from site admin