404 underscore-min.map not found

Avatar

Avatar

formatix

Avatar

formatix

formatix

06-02-2018

In our adaptive forms we are using some jquery features and in 6.2 all is running well. After migrating to 6.3 we get an error:

Request-URL: http://localhost:8080/lc/etc/clientlibs/fd/af/I18N/underscore-min.map

404 underscore-min.map not found.

Any ideas what's going wrong?

Regards Jan

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

jagjeetthukral

Avatar

jagjeetthukral

jagjeetthukral

06-02-2018

As far as I remember, underscore's mapping was never present at that path, not even in 6.2.

This seems like and issue, where you added some custom underscore client lib code at the wrong path, and that has been overwritten  when you upgraded your server.

Cheers,

Jagjeet

AEM Forms Blog

Answers (1)

Answers (1)

Avatar

Avatar

smacdonald2008

Total Posts

12.7K

Likes

1.4K

Correct Answer

2.3K

Avatar

smacdonald2008

Total Posts

12.7K

Likes

1.4K

Correct Answer

2.3K
smacdonald2008

06-02-2018