Unable to process image

Avatar

Avatar
Validate 1
Level 1
10024
Level 1

Likes

0 likes

Total Posts

16 posts

Correct reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
10024
Level 1

Likes

0 likes

Total Posts

16 posts

Correct reply

0 solutions
Top badges earned
Validate 1
View profile
10024
Level 1

05-01-2021

Hello everyone! I am trying to upload images but the workflow is stuck in processing.

0424_0-1609838502267.png

 

A notification was received. Have anyone of you encountered this?

0424_0-1609838183499.png

 

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Affirm 100
MVP
shelly-goel
MVP

Likes

246 likes

Total Posts

410 posts

Correct reply

105 solutions
Top badges earned
Affirm 100
Give Back 25
Ignite 3
Give Back 10
Validate 1
View profile

Avatar
Affirm 100
MVP
shelly-goel
MVP

Likes

246 likes

Total Posts

410 posts

Correct reply

105 solutions
Top badges earned
Affirm 100
Give Back 25
Ignite 3
Give Back 10
Validate 1
View profile
shelly-goel
MVP

05-01-2021

@10024 

As the notification says there's an error in Smart Tags process, please check/ share the logs for the error.You can validate the smart tagging config through JMX console: https://experienceleague.adobe.com/docs/experience-manager-64/assets/managing/config-smart-tagging.h...

Please ensure that smart tagging is configured as described here:

https://experienceleague.adobe.com/docs/experience-manager-64/assets/managing/config-smart-tagging.h...

You can refer to the solution mentioned, in case you get the same error as this post: https://experienceleaguecommunities.adobe.com/t5/adobe-experience-manager/aem-6-4-smart-tags-unable-...

 

Answers (1)

Answers (1)

Avatar

Avatar
Applaud 25
Level 5
diksha_mishra
Level 5

Likes

79 likes

Total Posts

93 posts

Correct reply

39 solutions
Top badges earned
Applaud 25
Give Back 5
Boost 50
Affirm 25
Give Back 3
View profile

Avatar
Applaud 25
Level 5
diksha_mishra
Level 5

Likes

79 likes

Total Posts

93 posts

Correct reply

39 solutions
Top badges earned
Applaud 25
Give Back 5
Boost 50
Affirm 25
Give Back 3
View profile
diksha_mishra
Level 5

05-01-2021

Can you please try the following steps:

1. Look for any running workflow instances here: <host:port>/libs/cq/workflow/admin/console/content/instances.html

2. If there are any entries, terminate them.

3. Try uploading the asset again.

4. If the issue still persist, try disabling "Smart Tags" workflow from here: <host:port>/libs/cq/workflow/admin/console/content/models.html