Metadataprofile not working for Content fragments

Avatar

Avatar
Give Back 10
Level 2
mkumar
Level 2

Likes

3 likes

Total Posts

33 posts

Correct reply

5 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Ignite 1
View profile

Avatar
Give Back 10
Level 2
mkumar
Level 2

Likes

3 likes

Total Posts

33 posts

Correct reply

5 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Ignite 1
View profile
mkumar
Level 2

19-07-2021

Hello All,

 

I have created a new Metadata Profile and is applied it to the Dam folder. 

When created a content fragment inside the applied dam folder, metadata is not inherited from the metadata profile. Metadata is inherited while creating any asset inside the folder.

Functionality is failing for the Content fragment. Is this the expected behavior..?

AEM 6.5.6 Version

 

Let me know your inputs.

 

Thanks,

Vinay Kumar M

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Affirm 100
MVP
shelly-goel
MVP

Likes

249 likes

Total Posts

410 posts

Correct reply

107 solutions
Top badges earned
Affirm 100
Give Back 25
Ignite 3
Give Back 10
Validate 1
View profile

Avatar
Affirm 100
MVP
shelly-goel
MVP

Likes

249 likes

Total Posts

410 posts

Correct reply

107 solutions
Top badges earned
Affirm 100
Give Back 25
Ignite 3
Give Back 10
Validate 1
View profile
shelly-goel
MVP

20-07-2021

@mkumar  Yes this is an expected behavior. Metadata profile do not apply to content fragments as mentioned here:

https://experienceleague.adobe.com/docs/experience-manager-65/assets/fragments/content-fragments.htm...

(look for a caution box)

Answers (0)