Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Image Hotspot - Does not work for Experience Fragment

Avatar

Avatar
Validate 10
Level 3
srikanthp689160
Level 3

Likes

20 likes

Total Posts

95 posts

Correct Reply

0 solutions
Top badges earned
Validate 10
Validate 1
Ignite 5
Ignite 3
Ignite 1
View profile

Avatar
Validate 10
Level 3
srikanthp689160
Level 3

Likes

20 likes

Total Posts

95 posts

Correct Reply

0 solutions
Top badges earned
Validate 10
Validate 1
Ignite 5
Ignite 3
Ignite 1
View profile
srikanthp689160
Level 3

03-09-2019

Hi,

We are trying to leverage Interactive Images hotspot features in our application where have three options to choose

1. Quickview

2. Hyperlink

3. Experience Fragment

Out of the above 3, Experience Fragment does not seem to work in our QA, Stage and Production environments. The issue which we are facing is while trying to select Experience Fragment using pathbrowser, below is the js error in browser console.

1826548_pastedImage_0.png

Were anyone able to get Experience Fragments working for image hotspot. Any help on this is highly appreciated.

Thanks,

Srikanth

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Validate 10
Level 3
Premkarthic-7WP
Level 3

Likes

8 likes

Total Posts

60 posts

Correct Reply

7 solutions
Top badges earned
Validate 10
Validate 1
Give Back 5
Give Back 3
Give Back
View profile

Avatar
Validate 10
Level 3
Premkarthic-7WP
Level 3

Likes

8 likes

Total Posts

60 posts

Correct Reply

7 solutions
Top badges earned
Validate 10
Validate 1
Give Back 5
Give Back 3
Give Back
View profile
Premkarthic-7WP
Level 3

21-10-2019

we have experienced similar issue  with 6.4.6, we have back ported the hotspot related code from 6.5 and its started working.

Thanks

Prem

Answers (0)