Site Catalyst set up

jakubd16919587

15-10-2015

Hi All,

I’ve been trying to use the Android Site Catalyst config as an example for the iOS side but it seems to be missing some minimum fields. 
 
Attached is the Android config being used.

 

We are using this config setup for Android.

{
    "version" : "1.0",
    "analytics" : {
        "rsids" : "fair-dom-app-dev",
        "server" : "fair.d1.sc.omtrdc.net",
        "charset" : "UTF-8",
        "ssl" : false,
        "offlineEnabled" : false,
        "lifecycleTimeout" : 300,
        "referrerTimeout" : 0,
        "batchLimit" : 0,
        "privacyDefault" : "optedin",
        "poi" : []
    },
    "target" : {
        "clientCode" : "",
        "timeout" : 5
    },
    "audienceManager" : {
        "server" : "fairfaxau.demdex.net"
    },
    "acquisition" : {
        "server" : "",
        "appid" : ""
    }
}

It is currently missing the “clientCode” under the “Target” and according to Adobe as part of the setup you must:
 
 "At a minimum, update the following:
  • Analytics: rsids and server
  • Target: clientCode
  • Audience Management: server”
 
http://microsite.omniture.com/t2/help/en_US/mobile/ios/dev_qs.html
 
I’m unsure what the proper value for this should be. I would assume somewhere we would need to differentiate between iOS/Android so we don’t use the same reporting? Perhaps it’s this field. 

 

Any help,

 

Thanks in advance,

Jakub

Accepted Solutions (1)

Accepted Solutions (1)

taciac

05-01-2016

Hi Jakub,

Was this config file downloaded from Mobile Services via mobilemarketing.adobe.com? If you download the file straight from Mobile Services under Manage Apps > click on the app > scroll to the bottom of the page. At the bottom of the page the file can be downloaded for the specific app.

Best,

Tacia

Answers (0)