"Cannot Connect to Analytics Error" while configuring cloudservices for SiteCatalyst

deepak3344

15-10-2015

Hi All , 

I recently tried connecting to SiteCatalyst , by creating new configuration under "/etc/cloudservices/sitecatalyst" cloudservices .  I entered my account credentials i.e omniture Username , Password , Company Name . Also , there was a Data Center field , i tried all of its value in dropdown ranging from SanJose to Sandbox , but while clicking on connecting to analytics button , it is showing error , cannot Connect to Analytics .

Kindly tell if anyone has faced above issue and its resolution , so that connection to Analytics can be established successfully . Btw , my omniture credentials of username , password and company name were working fine to login into omniture sitecatalyst account (https://my.omniture.com/login/)

Thanx in Advance !!

Accepted Solutions (1)

Accepted Solutions (1)

deepak3344

15-10-2015

Thanks Sham , Actually omniture  console was changed  so was not able to see user Management console at first sight , but after exploring a bit was able to find it and followed debugging  steps according to the help guide and the connection was successful .

Thanx

Deepak

Answers (3)

Answers (3)

Sham_HC

15-10-2015

You are right direction to add "Web Services Access'" through representative. Framework to map events is next step after connection issue is resolved. 

deepak3344

15-10-2015

Sham , thanks a lot for sharing steps . Even i followed same earlier but faced issue .

1. Point 1 works fine and i am able to log in to Omniture SiteCatalyst account .

2. For Point 2 , i am not able to access user management console at sitecatalyst end (it never shows up) , so i don't know  how to Make sure that the user is added to the 'Web Services Access' predefined group on the SiteCatalyst .

Since i am not able to access these settings , i will contact my sitecatalyst representative .

Are any other inputs from your end that i should for connecting to sitecatalyst or seeing tracking call for few events like s.props , pageName in SiteCatalyst account directly as in AEM not able to connect SiteCatalyst .(although i don't think so , but need your inputs)