Login Error with a User that I have added into the User Management Console

Avatar

Avatar

michaelk6714623

Avatar

michaelk6714623

michaelk6714623

23-10-2016

Hi All,

I have added a new user into our User Management portal. When the user tries to login to Adobe Analytics, they get the error in the attached image.

How do I fix this?

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

michaelk6714623

Avatar

michaelk6714623

michaelk6714623

17-01-2017

Hi Jantzen,

Turns out the user needs to Sign Out to reset the cookie, that way the login will work again on refresh.

All sorted.

Answers (3)

Answers (3)

Avatar

Avatar

jantzen_belliston-Adobe

Community Manager

Avatar

jantzen_belliston-Adobe

Community Manager

jantzen_belliston-Adobe
Community Manager

18-01-2017

Michael,

Thanks for sharing the solution. I'll mark your response as correct in case others face this same problem in the future.

 

Cheers,
Jantzen

Avatar

Avatar

jantzen_belliston-Adobe

Community Manager

Avatar

jantzen_belliston-Adobe

Community Manager

jantzen_belliston-Adobe
Community Manager

17-01-2017

Hi Michael,

Did you still need assistance with this issue? Was my previous reply enough information to solve your question?

Thanks,
Jantzen

Avatar

Avatar

jantzen_belliston-Adobe

Community Manager

Avatar

jantzen_belliston-Adobe

Community Manager

jantzen_belliston-Adobe
Community Manager

27-10-2016

Hi Michael,

Does that user already have a user account in Adobe Analytics or were they new to Analytics? Also, is it safe to assume you added the user via the Marketing Cloud Enterprise Dashboard? Lastly, can I ask what product configuration groups you have added the user to? Typically, there is a "Default Access" group along with any others you may have created. 

 

Thanks,
Jantzen