DTM: tags take forever to deploy

brian_andrews1

15-10-2015

Can someone please tell me why it takes literally hours for my published queue in DTM to update?

I can create tags,save them, test them in staging using the DTM chrome plugin, and click approve, publish.  My problem is that when I click publish I need to wait almost 24 hours to see the new tag reflected in the live environment!!  


To my knowledge and based on passive observations, this long publish wait time has only been happening since the year 2015 started.  

My instance of DTM hosts the embed files for my various properties using the Akamani method.

 

What is the cause for this delay!?

Accepted Solutions (1)

Accepted Solutions (1)

salomepb

15-10-2015

Hi Brian,

We did experience an issue with delays publishing via Akamai in the last 24-48 hours; however, like Rahul said, this is now resolved. We have verified that publishes to production should now be completing within the acceptable time frame of up to one hour (and more often than not, much quicker than this). If you are regularly experiencing excessive delays in publishing, can we ask that you submit a ticket to Adobe Customer Care so that we can investigate further? You can do so by sending an email to clientcare@adobe.com or logging into the Adobe Customer Care portal. Please include any affected DTM property name(s) and any additional related information you can share so we can take a closer look at this issue.

 

Best regards,

Anna

Answers (3)

Answers (3)

brian_andrews1

15-10-2015

Rahul,
 

I've been facing this issue for much longer than 48 hours.  As I mentioned in the previous post, I've consistently seen this issue since the beginning of January.  And continue to see it today.

Rahsing

15-10-2015

Brian,

I believe you've faced this problem in the last 48 or so hours. 

The cause was an incident which had affected Publishing & Deployment of tags.

It has been resolved now so the system should be up and running now.

Apologies for the inconvenience.

Kind Regards

Rahul