Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

Can't get tag fires to show up in Bloodhound for Android SDK 4.X App

geoffp29911271
Level 1
Level 1

Hi,

I'm trying to QA an Android app using bloodhound and I can't get the tag fires to show up in bloodhound. Any help would be appreciated. Here's a screenshot of the Galaxy S4 Advanced Proxy settings for the Wifi network I'm connected to:

[img]Galaxy_S4_Wifi_Settings_2_Advanced_Proxy_140716.png[/img]

The Server in bloodhound is http://10.98.27.44:50000/pac and I have "forward hits" checked.

Thanks,

Geoff

1 Accepted Solution
geoffp29911271
Correct answer by
Level 1
Level 1

Hi Rahul,

Thanks for your reply. Client Care was able to point me in the right direction.

Solution:

Server in BloodHound was: http://10.98.27.44:50000/pac

Proxy name: http://10.98.27.44

Port:  50000

Thanks!

Geoff

View solution in original post

2 Replies
Rahsing
Level 8
Level 8

Hi Geoff,

Have you disabled SSL tracking in the Appmeasurement library? Bloodhound doesn't support SSL tracking.

Have a look at this: 

http://microsite.omniture.com/t2/help/en_US/sc/appmeasurement/android/index.html#Using_Bloodhound_to...

Please let me know if this helps.

Kind Regards

Rahul

geoffp29911271
Correct answer by
Level 1
Level 1

Hi Rahul,

Thanks for your reply. Client Care was able to point me in the right direction.

Solution:

Server in BloodHound was: http://10.98.27.44:50000/pac

Proxy name: http://10.98.27.44

Port:  50000

Thanks!

Geoff

View solution in original post