Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Can't get tag fires to show up in Bloodhound for Android SDK 4.X App

Avatar

Avatar
Validate 1
Level 1
geoffp29911271
Level 1

Likes

0 likes

Total Posts

2 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
geoffp29911271
Level 1

Likes

0 likes

Total Posts

2 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile
geoffp29911271
Level 1

15-10-2015

Hi,

I'm trying to QA an Android app using bloodhound and I can't get the tag fires to show up in bloodhound. Any help would be appreciated. Here's a screenshot of the Galaxy S4 Advanced Proxy settings for the Wifi network I'm connected to:

[img]Galaxy_S4_Wifi_Settings_2_Advanced_Proxy_140716.png[/img]

The Server in bloodhound is http://10.98.27.44:50000/pac and I have "forward hits" checked.

Thanks,

Geoff

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Validate 1
Level 1
geoffp29911271
Level 1

Likes

0 likes

Total Posts

2 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
geoffp29911271
Level 1

Likes

0 likes

Total Posts

2 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile
geoffp29911271
Level 1

15-10-2015

Hi Rahul,

Thanks for your reply. Client Care was able to point me in the right direction.

Solution:

Server in BloodHound was: http://10.98.27.44:50000/pac

Proxy name: http://10.98.27.44

Port:  50000

Thanks!

Geoff

Answers (1)

Answers (1)

Avatar

Avatar
Give Back 50
Level 6
Rahsing
Level 6

Likes

17 likes

Total Posts

368 posts

Correct Reply

132 solutions
Top badges earned
Give Back 50
Give Back 25
Give Back 10
Give Back 5
Give Back 3
View profile

Avatar
Give Back 50
Level 6
Rahsing
Level 6

Likes

17 likes

Total Posts

368 posts

Correct Reply

132 solutions
Top badges earned
Give Back 50
Give Back 25
Give Back 10
Give Back 5
Give Back 3
View profile
Rahsing
Level 6

15-10-2015

Hi Geoff,

Have you disabled SSL tracking in the Appmeasurement library? Bloodhound doesn't support SSL tracking.

Have a look at this: 

http://microsite.omniture.com/t2/help/en_US/sc/appmeasurement/android/index.html#Using_Bloodhound_to...

Please let me know if this helps.

Kind Regards

Rahul