Adobe Ad Hoc analysis not opening... no error message

bj_castro

15-10-2015

Adobe Ad Hoc analysis is not opening anymore.  I upgraded my work computer from a lenovo t410 to a lenovo t440, however, I am still on Windows 7 enterprise.  Also, I am still on Java 6.34 because there are still work applications that I need that prohibit me from upgrading my java.  However, Ad Hoc analysis did used to work with Java 6.34 on my previous laptop.  I have no error message to share unfortunately... the ad hoc application just no longer opens and the process just ends.  Here is a snippet of my log.  Any help is appreciated!  Thanks!

 

[2014-05-30 10:16:24.508 INFO javawsApplicationMain Discover] Client build: 3.5.1948 2014/05/29 10:11
[2014-05-30 10:16:24.508 INFO javawsApplicationMain Discover] Java Version: 1.6.0_34-b04
[2014-05-30 10:16:24.508 INFO javawsApplicationMain Discover] Java VM Name: Java HotSpot(TM) 64-Bit Server VM
[2014-05-30 10:16:24.508 INFO javawsApplicationMain Discover] Operating System: Windows 7
[2014-05-30 10:16:24.949 INFO AWT-EventQueue-0 BusySet] [AsynchManagerLoader] Object added, count: 1
[2014-05-30 10:16:24.949 INFO AWT-EventQueue-0 BusySet] [AsynchManagerLoader] Object added, count: 1
[2014-05-30 10:16:24.949 INFO AWT-EventQueue-0 BusySet] [AsynchManagerLoader] Object added, count: 2
[2014-05-30 10:18:29.803 TRACE pool-1-thread-1 DiscoverDownloadService] loading extra jars
[2014-05-30 10:18:29.811 TRACE pool-1-thread-1 DiscoverDownloadServiceAdapter] downloading jar with -1 percent done 
[2014-05-30 10:18:29.817 TRACE pool-1-thread-1 DiscoverDownloadService] extra jars cached: false
[2014-05-30 10:18:30.589 INFO javawsApplicationMain Discover] Client build: 3.5.1948 2014/05/29 10:11
[2014-05-30 10:18:30.590 INFO javawsApplicationMain Discover] Java Version: 1.6.0_34-b04
[2014-05-30 10:18:30.590 INFO javawsApplicationMain Discover] Java VM Name: Java HotSpot(TM) 64-Bit Server VM
[2014-05-30 10:18:30.590 INFO javawsApplicationMain Discover] Operating System: Windows 7
[2014-05-30 10:18:30.970 INFO AWT-EventQueue-0 BusySet] [AsynchManagerLoader] Object added, count: 1
[2014-05-30 10:18:30.970 INFO AWT-EventQueue-0 BusySet] [AsynchManagerLoader] Object added, count: 1
[2014-05-30 10:18:30.970 INFO AWT-EventQueue-0 BusySet] [AsynchManagerLoader] Object added, count: 2

Accepted Solutions (1)

Accepted Solutions (1)

shekhardhiman

Employee

15-10-2015

Hi There,

Thank you for reaching out to Adobe Community.

I would suggest you to kindly download the "discover.jnlp" file again from the Reports and Analytics interface again and then try launching.

See Launching Ad Hoc Analysis as well

Thanks!

Answers (0)