Seeing 2 lifecycle calls upon the first launch of the app

Avatar

Avatar

venukam82699228

Avatar

venukam82699228

venukam82699228

28-09-2018

Hello - I see 2 lifecycle calls when I do a first launch of the app. Does that mean, two first launches would be counted when we launch the app firstly?

Thanks,

Venuka

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

venukam82699228

Avatar

venukam82699228

venukam82699228

05-11-2018

Hello - it was a problem with the Adobe Config file we used. We fixed it by using the right file.

Thanks,

Venuka

Internal

Answers (3)

Answers (3)

Avatar

Avatar

Jen_Andrews

Employee

Avatar

Jen_Andrews

Employee

Jen_Andrews
Employee

05-11-2018

Hi venukam82699228​,

If you could provide how you were able to resolve for any users in the future who may have encounter the same issue.

Thanks,

Jen

Avatar

Avatar

CaliseCheung

Employee

Avatar

CaliseCheung

Employee

CaliseCheung
Employee

23-10-2018

Hi Venuka,

     Can you provide more details about the workflow?

     1. Which version of SDK and Operation system you are using?

     2. Is this a fresh install or testing the simulator by restarting the app?

     3. What are the two Lifecycle events sending out?  Do they contain InstallEvent, LaunchEvent, CrashEvent, SessionInfo?

     4. Is backdateSessionInfo enabled?

Best Regards,

Calise Cheung

Mobile Engineer

Adobe Experience Cloud

Avatar

Avatar

venukam82699228

Avatar

venukam82699228

venukam82699228

24-10-2018

Hi Calise – Thank you for the follow up. It is solved now. You can close the ticket .

Thanks,

Venuka

Internal