Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Workflow not starting. Automatically it gets finished but 'Start' activity keeps on blinking.

Avatar

Avatar
Give Back 3
Level 3
ckumari12
Level 3

Likes

17 likes

Total Posts

38 posts

Correct Reply

4 solutions
Top badges earned
Give Back 3
Give Back
Ignite 3
Ignite 1
Validate 1
View profile

Avatar
Give Back 3
Level 3
ckumari12
Level 3

Likes

17 likes

Total Posts

38 posts

Correct Reply

4 solutions
Top badges earned
Give Back 3
Give Back
Ignite 3
Ignite 1
Validate 1
View profile
ckumari12
Level 3

29-04-2017

Workflow not starting. Automatically it gets finished but 'Start' activity keeps on blinking. Error log says "The 'StartWithParameters' method can only be executed on a workflow being edited or finished." What is happening wrong here.

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Validate 1
Level 2
yusufm786
Level 2

Likes

4 likes

Total Posts

12 posts

Correct Reply

4 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 3
Affirm 1
View profile

Avatar
Validate 1
Level 2
yusufm786
Level 2

Likes

4 likes

Total Posts

12 posts

Correct Reply

4 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 3
Affirm 1
View profile
yusufm786
Level 2

18-05-2017

Hi,

if you go to all workflows view and search for the workflow, you can then right click it, go to actions and click unconditional stop. This may resolve the issue.

Thanks

Answers (2)

Answers (2)

Avatar

Avatar
Give Back 3
Level 3
ckumari12
Level 3

Likes

17 likes

Total Posts

38 posts

Correct Reply

4 solutions
Top badges earned
Give Back 3
Give Back
Ignite 3
Ignite 1
Validate 1
View profile

Avatar
Give Back 3
Level 3
ckumari12
Level 3

Likes

17 likes

Total Posts

38 posts

Correct Reply

4 solutions
Top badges earned
Give Back 3
Give Back
Ignite 3
Ignite 1
Validate 1
View profile
ckumari12
Level 3

01-05-2017

Other workflows were running properly at the same time when this workflow wasn't starting. Do I really need to start the server for this?

Avatar

Avatar
Validate 1
Employee
Vapsy
Employee

Likes

370 likes

Total Posts

726 posts

Correct Reply

342 solutions
Top badges earned
Validate 1
Boost 50
Boost 5
Boost 3
Boost 250
View profile

Avatar
Validate 1
Employee
Vapsy
Employee

Likes

370 likes

Total Posts

726 posts

Correct Reply

342 solutions
Top badges earned
Validate 1
Boost 50
Boost 5
Boost 3
Boost 250
View profile
Vapsy
Employee

29-04-2017

Please restart the server and it should help resolve the issue.