What should I do if I get error code: XTK-170061

james_icf

18-04-2018

I have an instance that went through a build update from 6.1.1.8770 to 8887. Whenever someone tries to login to the campaign console, they are prompted to upgrade it to match the application server. However, everyone that tries to upgrade is given the error XTK-170061. Why is this? Should everyone just ignore trying to update, is something not correct on the application server, something else?

Thank you

Accepted Solutions (1)

Accepted Solutions (1)

shrawans3153003

Employee

18-04-2018

You can upgrade the console manually after downloading it from extranet.

Raise a ticket with Campaign support if console build is not available in download center section of extranet.

Answers (0)