Webapp V6 Confirmation Email Problem

Avatar

Avatar

carolinh5337541

Avatar

carolinh5337541

carolinh5337541

01-08-2017

Hi all,

I want to implement the Webapp according to the use case explained in the documentation: Use cases

I got stock at this point:

https://docs.campaign.adobe.com/doc/AC6.1/en/IMG/s_ncs_admin_survey_double-opt-in_sample_7B.png

Problem:

My delivery template looks different and I can't find the functionality to add a "Webapp", I can only implement a hyperlink to the URL of the landingpage. If I do so the preloading is not working, instead of a end message "Thanks for your opt-in, you will receive our newsletter soon" I see the subscription formular of the subscription page.

Can anybody help?

Thank you!

Regards,
Carolin

Replies

Avatar

Avatar

florentlb

Avatar

florentlb

florentlb

04-08-2017

Hi Carolin,

Can you share the server and client build numbers of your implementation? This example has recently been updated so it should match what's available in recent builds.

Let me know,

Florent.

Avatar

Avatar

carolinh5337541

Avatar

carolinh5337541

carolinh5337541

21-08-2017

Hi Florent,

Where can I find the server and client build information?


Regards,
Carolin

Avatar

Avatar

florentlb

Avatar

florentlb

florentlb

21-08-2017

Hi Carolin,

You can find it from the client console in the Help menu. This is explained here: [v6] How do I check the version and build number of my installation of Adobe Campaign? 

Let me know,

Florent

Avatar

Avatar

carolinh5337541

Avatar

carolinh5337541

carolinh5337541

21-08-2017

Hi Florent,


I'm using 6.1.1 build 8754

Regards,
Carolin

Avatar

Avatar

florentlb

Avatar

florentlb

florentlb

21-08-2017

Carolin,

Can you confirm this is for both client console and application server?

Florent

Avatar

Avatar

carolinh5337541

Avatar

carolinh5337541

carolinh5337541

21-08-2017

Hi Florent,

yes it's the same for both

Avatar

Avatar

florentlb

Avatar

florentlb

florentlb

21-08-2017

Can you share a screenshot of what you actually see instead of the image from the link in your first post?

Thanks,

Florent

Avatar

Avatar

carolinh5337541

Avatar

carolinh5337541

carolinh5337541

23-08-2017

Hi Florent,

If I'm in Marketing Campaigns > Add a Campaign or a delivery (e.g. Confirmation Mail) then there is just this option to set a link

1284273_pastedImage_0.png

Not like in the documentation, where you can add a link to a Webapp: https://docs.campaign.adobe.com/doc/AC6.1/en/IMG/s_ncs_admin_survey_double-opt-in_sample_7 B.png

Avatar

Avatar

user2420563

Employee

Avatar

user2420563

Employee

user2420563
Employee

23-08-2017

Hi Carolin,

Please make sure that you are using Campaign Digital content editor (DCE) to design your delivery content. Might explain the issue.

More on this (and usage) here: Delivering with the DCE

To check if you are using the 'DCE' mode, edit the delivery properties / advanced tab.

Be aware that changing the edition mode of an existing delivery will remove its current content - you must create a copy your delivery first.

Best,

Alice