[v6] Is my current configuration compatible with Adobe Campaign?

Avatar

Avatar
Give Back 50
Level 10
florentlb
Level 10

Likes

237 likes

Total Posts

1,109 posts

Correct reply

239 solutions
Top badges earned
Give Back 50
Give Back 5
Give Back 3
Give Back 25
Give Back 200
View profile

Avatar
Give Back 50
Level 10
florentlb
Level 10

Likes

237 likes

Total Posts

1,109 posts

Correct reply

239 solutions
Top badges earned
Give Back 50
Give Back 5
Give Back 3
Give Back 25
Give Back 200
View profile
florentlb
Level 10

29-09-2016

The Adobe Campaign console is only available on Windows platform. Nevertheless, it is possible to install it on an additional Windows OS environment (Bootcamp, Virtual Machine).

As of version 6.1 Adobe Campaign Client is compatible with Windows starting at Windows 7.

Adobe Campaign is compatible with any IE version starting at IE8.

 

Adobe Campaign server is compatible with Windows and Linux systems, and most database vendors.

See documentation: Compatibility matrix and Installation recommendations.

 

Florent.