sending campaign attributes to Adobe analytics

Avatar

Avatar

manishs40044499

Avatar

manishs40044499

manishs40044499

19-02-2017

Hi,

I am trying to send campaign attributes like no. of emails sent,opened, link clicked to analytics for each delivery for common reporting. I have done all setup as mentioned in the document. But there is no data flown to analytics account. When I checked technical workflow in campaign , found that it is getting error out at 'sending campaign attributes' as shown in below screen shot. I think this is the problem. Please help me to clear this issue and also suggest me if there could be some other problem as well.

Regards,

Manish

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

florentlb

Avatar

florentlb

florentlb

24-02-2017

Hello Manish,

I would recommend having your configuration checked by Adobe Support to ensure rights are properly granted and external accounts correctly configured.

Let me know if you manage to solve your issue.

Florent.

Answers (3)

Answers (3)

Avatar

Avatar

justinat1137566

Avatar

justinat1137566

justinat1137566

22-07-2018

Hi Manish,

I am facing the same issue right now. Can you let me know how did you solve this?

Avatar

Avatar

florentlb

Avatar

florentlb

florentlb

27-02-2017

Hi Manish,

Thanks for the update. Could you share in a few words what did solve your problem for future reference?

Florent.

Avatar

Avatar

manishs40044499

Avatar

manishs40044499

manishs40044499

24-02-2017

Hi Florent,

Issue has been resolved. Thanks for your reply!

Regards,

Manish