Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Personalization pending status since 12 hours

Avatar

Avatar
Validate 10
Level 3
priyankah586599
Level 3

Likes

23 likes

Total Posts

89 posts

Correct Reply

4 solutions
Top badges earned
Validate 10
Validate 1
Ignite 5
Ignite 3
Ignite 1
View profile

Avatar
Validate 10
Level 3
priyankah586599
Level 3

Likes

23 likes

Total Posts

89 posts

Correct Reply

4 solutions
Top badges earned
Validate 10
Validate 1
Ignite 5
Ignite 3
Ignite 1
View profile
priyankah586599
Level 3

07-09-2017

Hi anyone,

Delivery is not sent out as shown below. Can anyone help on how to mitigate this. Do I need to stop and restart? Or is there anyway I can send this delivery out.

1294699_pastedImage_0.png

Regards,

Priyanka

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Validate 1
Employee
Vapsy
Employee

Likes

369 likes

Total Posts

726 posts

Correct Reply

342 solutions
Top badges earned
Validate 1
Boost 50
Boost 5
Boost 3
Boost 250
View profile

Avatar
Validate 1
Employee
Vapsy
Employee

Likes

369 likes

Total Posts

726 posts

Correct Reply

342 solutions
Top badges earned
Validate 1
Boost 50
Boost 5
Boost 3
Boost 250
View profile
Vapsy
Employee

07-09-2017

Hi Priyanka,

Something has gone wrong here. For a target audience as small as 236 it shouldn't take this long.

If the instance is hosted by Adobe, reach out to Adobe support and they can have tech-ops check what is happening at backend.

If the instance is on-premise you will have to ask the DBA.

However, is the problem affecting only this delivery? or is it a system wide problem.

If only this delivery is impacted, hit the Stop button, rerun your workflow to create a new delivery and hopefully it will go out.

Regards,
Vipul

Answers (3)

Answers (3)

Avatar

Avatar
Level 1
gulshang6861991
Level 1

Likes

0 likes

Total Posts

1 post

Correct Reply

0 solutions
View profile

Avatar
Level 1
gulshang6861991
Level 1

Likes

0 likes

Total Posts

1 post

Correct Reply

0 solutions
View profile
gulshang6861991
Level 1

26-09-2019

Thanks for help

Avatar

Avatar
Level 1
manojn40001439
Level 1

Likes

0 likes

Total Posts

3 posts

Correct Reply

0 solutions
View profile

Avatar
Level 1
manojn40001439
Level 1

Likes

0 likes

Total Posts

3 posts

Correct Reply

0 solutions
View profile
manojn40001439
Level 1

08-08-2019

Hi Vipul,

I have similar issue,

I deleted the deliver's and cleared my cache. Re created deliverer's on same workflow still same status.

can you suggest me anything else?

Avatar

Avatar
Validate 10
Level 3
priyankah586599
Level 3

Likes

23 likes

Total Posts

89 posts

Correct Reply

4 solutions
Top badges earned
Validate 10
Validate 1
Ignite 5
Ignite 3
Ignite 1
View profile

Avatar
Validate 10
Level 3
priyankah586599
Level 3

Likes

23 likes

Total Posts

89 posts

Correct Reply

4 solutions
Top badges earned
Validate 10
Validate 1
Ignite 5
Ignite 3
Ignite 1
View profile
priyankah586599
Level 3

07-09-2017

Hi Vipul,

Thanks for the quick turnaround. Our instance is hosted by Adobe. May be now I'll hit the stop button and rerun the workflow as you mentioned.

Regards,

Priyanka