Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Landing Pages Troubleshooting

Avatar

Avatar
Level 1
itd6
Level 1

Likes

0 likes

Total Posts

3 posts

Correct Reply

0 solutions
View profile

Avatar
Level 1
itd6
Level 1

Likes

0 likes

Total Posts

3 posts

Correct Reply

0 solutions
View profile
itd6
Level 1

15-07-2021

We created a custom landing page that we want to use for a service. I created, published and added the landing page to that specific service but when I add it as a link in an email, it is giving errors.

 

"The landing page is not currently available."

 

When I run tests on the landing page, they all work correctly and unsubscribes the profile from the service. But I can't get it to work when adding to an email. I have tried these 3 ways:

  • External link
  • Unsubscribe (navigate to the unsub custom landing page)
  • Linking directly to the Landing Page

How do I fix this? 

Accepted Solutions (0)

Answers (1)

Answers (1)

Avatar

Avatar
Boost 250
Employee
ramon_bisswanger
Employee

Likes

266 likes

Total Posts

392 posts

Correct Reply

192 solutions
Top badges earned
Boost 250
Affirm 100
Give Back 25
View profile

Avatar
Boost 250
Employee
ramon_bisswanger
Employee

Likes

266 likes

Total Posts

392 posts

Correct Reply

192 solutions
Top badges earned
Boost 250
Affirm 100
Give Back 25
View profile
ramon_bisswanger
Employee

16-07-2021

Can you check few things:

 * Does it show the parameter including the profile ID in the URL of the landing page?

 * Do you use Organizational Units in your ACS instance?