Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Landing Pages Troubleshooting

Avatar

Level 1

We created a custom landing page that we want to use for a service. I created, published and added the landing page to that specific service but when I add it as a link in an email, it is giving errors.

 

"The landing page is not currently available."

 

When I run tests on the landing page, they all work correctly and unsubscribes the profile from the service. But I can't get it to work when adding to an email. I have tried these 3 ways:

  • External link
  • Unsubscribe (navigate to the unsub custom landing page)
  • Linking directly to the Landing Page

How do I fix this? 

0 Replies

Avatar

Employee Advisor

Can you check few things:

 * Does it show the parameter including the profile ID in the URL of the landing page?

 * Do you use Organizational Units in your ACS instance?

Avatar

Level 1
Hit enter before I was finished. It includes the pkey but I dont see anything named "profile" in the long URL it generates. We do use Org Units and the landing page is set to be available to All.

Avatar

Level 1
We have a ticket in with Adobe Support Services to look it over and find out why it is not working. We had a screenshare with them yesterday and they could see it set up correctly but not working when the email is sent.

Avatar

Administrator
Thanks for updating @itd6. Do post here whatever the resolution comes out to be. Thanks!