Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Issue deploying email

Avatar

Avatar
Validate 1
Level 1
charlinew822288
Level 1

Likes

0 likes

Total Posts

1 post

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
charlinew822288
Level 1

Likes

0 likes

Total Posts

1 post

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
charlinew822288
Level 1

09-10-2019

Hi there,

I'm hoping someone can help. We're trying to deploy an email in an automation, but get the below error codes. Any clue what they mean?

JST-310008 Failed to process directives '<%@ include' (content textdefaultContent).

adobe error.png

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Give Back 5
Employee
ananya_kuthiala
Employee

Likes

58 likes

Total Posts

80 posts

Correct Reply

39 solutions
Top badges earned
Give Back 5
Give Back 3
Give Back 10
Give Back
Boost 50
View profile

Avatar
Give Back 5
Employee
ananya_kuthiala
Employee

Likes

58 likes

Total Posts

80 posts

Correct Reply

39 solutions
Top badges earned
Give Back 5
Give Back 3
Give Back 10
Give Back
Boost 50
View profile
ananya_kuthiala
Employee

09-10-2019

Hi @charlinew82228857

This error usually comes when the block that was put in the text version does not have any content which is why system is returning the error, so either you can remove the block from the template and recreate the delivery or add data in the text block to use so it will not display the same error again.

I hope it helps !!!

Regards,

Ananya Kuthiala

Answers (0)