Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Facebook integration - Authorize to Publish Issue

Avatar

Avatar
Validate 1
Level 1
senthilrajm
Level 1

Likes

0 likes

Total Posts

5 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
senthilrajm
Level 1

Likes

0 likes

Total Posts

5 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
senthilrajm
Level 1

22-10-2017

Dear all,

We have configured a new Facebook routing account in Adobe Campaign Sandbox instance by following the online documentation.

When we click Request authorization from the application, getting the following error

"A Facebook error has occurred.
URL could not be loaded: The domain of this URL has not been added to the domains of this app. Add all your domain's and subdomains to the App domains field in your app's settings to load this URL."

We have also added the domains in Facebook app but still the issue is not resolved.

Replies

Avatar

Avatar
Give Back 50
Level 10
florentlb
Level 10

Likes

236 likes

Total Posts

1,109 posts

Correct Reply

239 solutions
Top badges earned
Give Back 50
Give Back 5
Give Back 3
Give Back 25
Give Back 200
View profile

Avatar
Give Back 50
Level 10
florentlb
Level 10

Likes

236 likes

Total Posts

1,109 posts

Correct Reply

239 solutions
Top badges earned
Give Back 50
Give Back 5
Give Back 3
Give Back 25
Give Back 200
View profile
florentlb
Level 10

26-10-2017

Hi Senthil,

Which version / build of Adobe Campaign are you running on your sandbox? As Facebook's API regularly changes, usually the latest version of Campaign is required to have these API changes taken into account by Campaign.

Florent

Avatar

Avatar
Validate 1
Level 1
senthilrajm
Level 1

Likes

0 likes

Total Posts

5 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
senthilrajm
Level 1

Likes

0 likes

Total Posts

5 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
senthilrajm
Level 1

26-10-2017

hi Florentlb,

We are using AC v7.0 build 8850 of 05/18/2017.

Regards,

Senthil

Avatar

Avatar
Give Back 50
Level 10
florentlb
Level 10

Likes

236 likes

Total Posts

1,109 posts

Correct Reply

239 solutions
Top badges earned
Give Back 50
Give Back 5
Give Back 3
Give Back 25
Give Back 200
View profile

Avatar
Give Back 50
Level 10
florentlb
Level 10

Likes

236 likes

Total Posts

1,109 posts

Correct Reply

239 solutions
Top badges earned
Give Back 50
Give Back 5
Give Back 3
Give Back 25
Give Back 200
View profile
florentlb
Level 10

06-11-2017

Hi Senthil,

Have you tried following this documentation? Publishing on Facebook (use) and Publishing on Facebook (configuration). You already mentioned it I know but I think it has been recently updated. So double-checking just in case.

Also, are you using HTTPS?

If that does not help, I'd recommend reaching out to our support team.

Florent

Avatar

Avatar
Validate 1
Level 1
senthilrajm
Level 1

Likes

0 likes

Total Posts

5 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
senthilrajm
Level 1

Likes

0 likes

Total Posts

5 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
senthilrajm
Level 1

07-11-2017

Thanks for the suggestion. Let me check and revert.