Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Error Loding WSDL through SOAP UI 5.4.0

Avatar

Avatar
Validate 1
Level 1
alwaysDigital
Level 1

Likes

2 likes

Total Posts

11 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
alwaysDigital
Level 1

Likes

2 likes

Total Posts

11 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile
alwaysDigital
Level 1

05-04-2018

Hi All,

I am not able to open my simple wsdl file(Downlaoded) through SOAP UI. Getting below error:

WSDLException (at /definitions/message[1]/part): faultCode=UNBOUND_PREFIX: Unable to determine namespace of 'tns:NewInstance'.

Just wanted to setup SOAP project and test the connectivity with my Applcation.

Note - I am not using real server IP rather using address as below. Is this possible cause of exception.

https://xxxxxxxx.campaign.adobe.com

Any help will be appreciated.

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Validate 1
Level 1
alwaysDigital
Level 1

Likes

2 likes

Total Posts

11 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
alwaysDigital
Level 1

Likes

2 likes

Total Posts

11 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile
alwaysDigital
Level 1

11-04-2018

All,

I have fixed this issue.This issue was related to browser so I downloaded wsdl file from chrome and its working as expected.

Answers (3)

Answers (3)

Avatar

Avatar
Validate 1
Level 1
alwaysDigital
Level 1

Likes

2 likes

Total Posts

11 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
alwaysDigital
Level 1

Likes

2 likes

Total Posts

11 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile
alwaysDigital
Level 1

06-04-2018

Hi,

Thanks for response!

I have followed the instruction from adobe tutorial:

https://cpcontents.adobe.com/public/newlearner/newlearner_e95c7ab8.html?i_qp_user_id=31531 22&accountId=32503#/learningPr…

Its quite easy and two step process. not sure what is the issue. Even tried with Adobe Sandbox environment but issue remains same.

And I used my own ID to login and download the xml.

Avatar

Avatar
Validate 1
Level 1
alwaysDigital
Level 1

Likes

2 likes

Total Posts

11 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
alwaysDigital
Level 1

Likes

2 likes

Total Posts

11 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile
alwaysDigital
Level 1

06-04-2018

Hi,

Thanks for response!

I have followed the instruction from adobe tutorial:

https://cpcontents.adobe.com/public/newlearner/newlearner_e95c7ab8.html?i_qp_user_id=3153122&account...

Its quite easy and two step process. not sure what is the issue. Even tried with Adobe Sandbox environment but issue remains same.

And I used my own ID to login and download the xml.

Avatar

Avatar
Boost 50
Employee
shrawans3153003
Employee

Likes

69 likes

Total Posts

150 posts

Correct Reply

66 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile

Avatar
Boost 50
Employee
shrawans3153003
Employee

Likes

69 likes

Total Posts

150 posts

Correct Reply

66 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile
shrawans3153003
Employee

05-04-2018

Hi,

Using address should not be any issue . Just wanted to know how did you downloaded the wsdl.

Did you follow the standard steps given in the documentaioni.e

https://docs.campaign.adobe.com/doc/AC/en/CFG_API_Web_service_calls.html

About web services