Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Error: empty return for method 'ExecuteQuery' xtk:queryDef

Avatar

Avatar
Validate 10
Level 2
tumuzhuanjia
Level 2

Likes

6 likes

Total Posts

26 posts

Correct Reply

0 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile

Avatar
Validate 10
Level 2
tumuzhuanjia
Level 2

Likes

6 likes

Total Posts

26 posts

Correct Reply

0 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
tumuzhuanjia
Level 2

17-06-2017

Hi

I am use the Adobe Campaign some times, but I got the next Error frequently now, and I can't continue my work.

Would you give me some advice and tell me why?

I have to develop servers, and when login , I got the follow error.

*  In my memory I just add some Campaign an workflow by "Client Console" with a Administror user.

Error on Adobe Campaign Server 1:

       SOP-330012 Empty return for method 'ExecuteQuery' of service 'xtk:queryDef'

2017-06-18_085157.jpg

   * After I login the error message is pupup frequently when I click the the navigation in "Client Console -> Explorer" .

Error on Adobe Campaign Server 2:

   Enpyt return for method ‘GetEntityIfMoreRecent’ of service 'xtk:persist'

   2017-06-18_090351.jpg  

Thank you for your time

Best regards.

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Boost 50
Employee
Adhiyan
Employee

Likes

239 likes

Total Posts

342 posts

Correct Reply

124 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 100
View profile

Avatar
Boost 50
Employee
Adhiyan
Employee

Likes

239 likes

Total Posts

342 posts

Correct Reply

124 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 100
View profile
Adhiyan
Employee

17-06-2017

Hello Jive,

May I please know which build version of server you are using .

I can see the client console is actually V7 and it could cause a compatibility issue with the server.

It's recommended to have the same build for server and client.

Regards,

Adhiyan

Answers (3)

Answers (3)

Avatar

Avatar
Level 1
divyatiwari104
Level 1

Likes

0 likes

Total Posts

3 posts

Correct Reply

0 solutions
View profile

Avatar
Level 1
divyatiwari104
Level 1

Likes

0 likes

Total Posts

3 posts

Correct Reply

0 solutions
View profile
divyatiwari104
Level 1

06-11-2018

Thank you for your response,

The issue got resolved by clearing hard cache.

Regards,

Divya

Avatar

Avatar
Boost 50
Employee
Adhiyan
Employee

Likes

239 likes

Total Posts

342 posts

Correct Reply

124 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 100
View profile

Avatar
Boost 50
Employee
Adhiyan
Employee

Likes

239 likes

Total Posts

342 posts

Correct Reply

124 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 100
View profile
Adhiyan
Employee

06-11-2018

Hi Divya,

Please share your Build and client version from the Help>about section.

regards,
Adhiyan

Avatar

Avatar
Level 1
divyatiwari104
Level 1

Likes

0 likes

Total Posts

3 posts

Correct Reply

0 solutions
View profile

Avatar
Level 1
divyatiwari104
Level 1

Likes

0 likes

Total Posts

3 posts

Correct Reply

0 solutions
View profile
divyatiwari104
Level 1

02-11-2018

HI Adhiyan,

I am getting the same issue as mentioned above, i am using sandbox and v7 version of client console.

Can you please let me know whats the issue?

How do i proceed further?

Thanks,

Divya