Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Emails failing seemingly due to personalisation issue

Avatar

Avatar
Level 1
StandardError
Level 1

Likes

0 likes

Total Posts

1 post

Correct Reply

0 solutions
View profile

Avatar
Level 1
StandardError
Level 1

Likes

0 likes

Total Posts

1 post

Correct Reply

0 solutions
View profile
StandardError
Level 1

19-11-2020

I'm having a very frustrating time where I am building emails in standard and then having issues sending proofs.

 

I have links within the email that include personalisation (segment and campaign coding). When I send a first proof it works fine but if I make any changes whatsoever to the email (including adding more test profiles) it will no longer send any proofs and error out. The error says the segmentation step before does not exist. Adobe support said its a personalisation issue but that's all.

 

I have no idea how to fix this. Please help.

email Error personalisation Personalization proofs segmentation

Accepted Solutions (0)

Answers (1)

Answers (1)

Avatar

Avatar
Validate 1
MVP
shelly-goel
MVP

Likes

155 likes

Total Posts

294 posts

Correct Reply

81 solutions
Top badges earned
Validate 1
Shape 1
Ignite 1
Give Back 5
Give Back 3
View profile

Avatar
Validate 1
MVP
shelly-goel
MVP

Likes

155 likes

Total Posts

294 posts

Correct Reply

81 solutions
Top badges earned
Validate 1
Shape 1
Ignite 1
Give Back 5
Give Back 3
View profile
shelly-goel
MVP

26-11-2020

Please share more details around the personalization done in the email and the workflow/ segmentation steps. The issue would indeed be related to personalization/ customization as I don't seem to face the same challenge.