Delivery: Preview mode returns Error

bertc43227855

17-11-2017

Hi,

I'm creating a delivery in Adobe campaign with AEM content.

while having the content synchronized and I'm able to view to view the content in the HTML & Source Tab of campaign.

But when clicking on the preview mode and selecting personalization, I'm receiving an error "INT-150012 The HTTP query returned a 'Found' type error (302)"

The original call (/libs/mcm/campaign/content/newsletters/9ae7db91-8601-4e75-8945-534ec3118ab4.json) is being redirected to "/content/campaigns/BoseBrand/BoseArea/BoseCampaign/testbert2.json " but why is campaign failing to retrieve the content?

The same call is being made when synchronizing the content from AEM to Campaign, and then no errors are returned;

Acces log of our server also noticed a 302:

admin 17/Nov/2017:11:33:53 +0000 "GET /libs/mcm/campaign/content/newsletters/9ae7db91-8601-4e75-8945-534ec3118ab4.json HTTP/1.1" 302 - "-" "Adobe-Campaign/6.1"

10.145.5.142 - admin 17/Nov/2017:11:33:53 +0000 "POST /content/campaigns/BoseBrand/BoseArea/BoseCampaign/testbert2.campaign.content.json?delivery=DM215 HTTP/1.1" 200 7174 "-" "Adobe-Campaign/6.1"previewMode.PNG

Accepted Solutions (1)

Accepted Solutions (1)

Vapsy

Employee

17-11-2017

Hi,

This is a bug on Campaign side which has been fixed in latest build 8886.

Please reach out to support to get the instance upgraded (if you are hosted) or request for the build and perform the on-prem upgrade.

Regards,
Vipul

Answers (0)