Creating new schemas and updating the database

Avatar

Avatar

stefanieh_munic

Avatar

stefanieh_munic

stefanieh_munic

25-09-2017

Dear community,

I just recently started working with Adobe Campaign (on our company sandbox).

When ever I try to safe a newly created schema, the ysystems shows me the following error-message.

fehler neues schemas anlegen.JPG

When I log-out and back on to my instance I can however still see it(?)

I consequently now tried to update my database but the system will not find any new/unsyncronised schemas!

Do you have any idea what the reason for this might be?

Many thanks in advance

Setfanie

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

Vapsy

Employee

Avatar

Vapsy

Employee

Vapsy
Employee

25-09-2017

Hi Stefanie,

Someone has created a schema on your sandbox with the name "New". You will have to delete that schema otherwise this error will not go away.

Regards.
Vipul

Answers (2)

Answers (2)

Avatar

Avatar

stefanieh_munic

Avatar

stefanieh_munic

stefanieh_munic

25-09-2017

Just cleared the cache and logged-off and on again and now they are there 🙂

Avatar

Avatar

stefanieh_munic

Avatar

stefanieh_munic

stefanieh_munic

25-09-2017

Hi Vipul,

many thanks, for the prompt reply. That indeed solved the issue :-).

However the Database Update Wizard still doesn't seem to find the new schemas.

2017-09 Campaign-Update database.JPG

Allthough I can see them in the explorer-view.

2017-09 Campaign-Update databaseI.JPG

Many thanks

Stefanie